<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/VY1rCgIxDIQvtDEqeB7JxlLGTR80VainV1dh2X_fDPO48A3eebaiCxnmJm2w92HhkJCnIz9RWRJVe0Rk_yAoillo48zqO4PWnm8l79KSRHkhh9_odOJ76FV04SuysheFGFmJxXdifd_C36c_vwE.css?4a6fe0504896455e7c4afadaac35d255
" media="all" />

	<title>Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show</title>


	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<link rel='preload' href='//acdn.adnxs.com/prebid/c/1287.star/pb_2019_11_11_15_09_03.js' as='script'>
<link rel='preload' href='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?4a6fe0504896455e7c4afadaac35d255
&ver=4a6fe0504896455e7c4afadaac35d255
' as='script'>

	<!-- WordPress -->
	<link rel="pingback" href="https://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />

	<!-- Favicon -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/apple-touch-icon.png?ssl=1">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-32x32.png?ssl=1">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-16x16.png?ssl=1">
	<link rel="manifest" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/site.webmanifest?ssl=1">
	<link rel="mask-icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/safari-pinned-tab.svg?ssl=1 color="#5bbad5">
	<link rel="shortcut icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon.ico?ssl=1">
	<meta name="msapplication-TileColor" content="#ff0000">
	<meta name="msapplication-config" content="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- End favicon -->

	<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
<script>var utag_data = {"canonical_url":"\/photos\/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming\/","page_category":"post","sponsored":"off","vupulse":"off","wibbitz":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","pressboard":"off","skimlinks":"on","advertorial":"off","yappa":"on","node_id":"524468","content_type":"gallery","node_category":["News"],"node_tags":["Caitlyn Jenner"],"content_updated_date":"2019\/11\/14","content_publish_date":"2019\/11\/14","page_title":"Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show","sponsorship_name":"none","gallery_slides":"8","comments":"on","audience_cat":[],"audience_subcat":[]};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			if(typeof utag !== 'undefined'){
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist = true;
				do {
					var c = 'gCStest=' + Math.floor( Math.random() * 100000000 );
					document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if ( document.cookie.indexOf( c ) !== -1 ) {
						document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while ( !( persist = !persist ) );
				return null;
			}

			var amiLoadAdJS = function( url, implementationCode, location ) {

				var scriptTag = document.createElement( 'script' );
				scriptTag.src = url;

				scriptTag.async = true;

				if ( amiGetCookieSupport() == null ) {
					scriptTag.async = false;
					scriptTag.defer = true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild( scriptTag );

				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="See the pics as Caitlyn Jenner gets ready to film her new reality show. Plus, is she planning on moving to the U.K. permanently?"/>
<link rel="canonical" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starmagazine.com/#website","url":"https://starmagazine.com/","name":"Star Magazine","potentialAction":{"@type":"SearchAction","target":"https://starmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/#primaryimage","url":"https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?fit=1430%2C980&ssl=1","width":1430,"height":980,"caption":"Caitlyn Jenner"},{"@type":"WebPage","@id":"https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/#webpage","url":"https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/","inLanguage":"en-US","name":"Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show","isPartOf":{"@id":"https://starmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/#primaryimage"},"datePublished":"2019-11-14T18:55:12+00:00","dateModified":"2019-11-14T18:55:12+00:00","author":{"@id":"https://starmagazine.com/#/schema/person/87a5d3008ad708d1d5f40943e3322a9a"},"description":"See the pics as Caitlyn Jenner gets ready to film her new reality show. Plus, is she planning on moving to the U.K. permanently?"},{"@type":["Person"],"@id":"https://starmagazine.com/#/schema/person/87a5d3008ad708d1d5f40943e3322a9a","name":"Victoria Edel","image":{"@type":"ImageObject","@id":"https://starmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cce556fab2d2797a810c37d2a9a6e8b3?s=96&d=identicon&r=g","caption":"Victoria Edel"},"description":"Victoria Edel is a Digital Staff Writer at StarMagazine.com. When she\u2019s not taking screenshots of Kylie Jenner\u2019s Instagram story, she\u2019s at home watching a mid-level Netflix romantic comedy or on Twitter getting worked up about the New York Mets. She spends too much money on Dunkin\u2019 Donuts iced coffee.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "starmagazine"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.star/pb_2019_11_11_15_09_03.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.star' : '4216/ami.star';
		var pageID = '524468';
		var keyword = 'gallery-post';
		var cType = 'GalleryPost';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'photos';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 0;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = false;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							ga( function() {
								ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
							} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show Comments Feed" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-star0.heartyhosting.com'>
<meta name="news_keywords" content="Caitlyn jenner boat" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4a6fe0504896455e7c4afadaac35d255' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=4a6fe0504896455e7c4afadaac35d255' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700&#038;ver=4a6fe0504896455e7c4afadaac35d255' type='text/css' media='all' />


<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?4a6fe0504896455e7c4afadaac35d255
&ver=4a6fe0504896455e7c4afadaac35d255'></script>
<link rel='https://api.w.org/' href='https://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p5nghM-2cra' />
<link rel="alternate" type="application/json+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2Fphotos%2Fcaitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2Fphotos%2Fcaitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming%2F&#038;format=xml" />

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show" />
<meta property="og:url" content="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/" />
<meta property="og:description" content="Caitlyn Jenner was spotted on Thursday, November 14, on a speedboat getting ready for her new reality show! The 70-year-old is about to begin filming the newest season of the British edition of I’m..." />
<meta property="article:published_time" content="2019-11-14T18:55:12+00:00" />
<meta property="article:modified_time" content="2019-11-14T18:55:12+00:00" />
<meta property="article:author" content="https://starmagazine.com/author/vedel/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?fit=1200%2C822&amp;ssl=1" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show" />
<meta name="twitter:description" content="Caitlyn Jenner was spotted on Thursday, November 14, on a speedboat getting ready for her new reality show! The 70-year-old is about to begin filming the newest season of the British edition of I’m A ..." />
<meta name="twitter:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?fit=1200%2C822&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/starmagazine.com\/photos\/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming\/"},"headline":"Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show","datePublished":"2019-11-14T13:55:12-05:00","dateModified":"2019-11-14T13:55:12-05:00","author":{"@type":"Person","name":"Victoria Edel"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"https:\/\/starmagazine.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png?ssl=1","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","https:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"The Olympian might be moving to the U.K. permanently!","alternativeHeadline":"Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/starmagazine.com\/news","name":"News"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://starmagazine.com/wp-admin/admin-ajax.php"</script>	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-524468 single-format-gallery news">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/starmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307026"><a href="https://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="https://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="https://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="https://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="https://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
<li id="menu-item-497593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497593"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-440940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440940"><a href="https://starmagazine.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-496825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496825"><a href="https://starmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-497595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497595"><a href="https://starmagazine.com/terms-conditions/">Terms And Conditions</a></li>
<li id="menu-item-497596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497596"><a href="https://starmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<div><!-- STAR Logo -->
				<a href="https://starmagazine.com/">
					<span class="screen-reader-only">Star Magazine logo</span>
					<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png?4a6fe0504896455e7c4afadaac35d255
" id="logo" alt="Star Magazine">
				</a>
			</div><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<ul>
					<li>
						<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
					</li>
					<li>
						<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Twitter</span></a>
					</li>
					<li>
						<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Facebook</span></a>
					</li>
				</ul>
				
				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><span id="send-scoop" class="tips"><span class="screen-reader-only">Button which opens 'Send us a scoop' form</span>Click here!</span></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-407355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407355"><a href="http://starmagazine.com/tag/taylor-swift/" data-tagitem=""  data-postitems="" >Taylor Swift</a></li>
<li id="menu-item-408244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408244"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem=""  data-postitems="" >Kim Kardashian</a></li>
<li id="menu-item-407356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407356"><a href="http://starmagazine.com/tag/kylie-jenner/" data-tagitem=""  data-postitems="" >Kylie Jenner</a></li>
<li id="menu-item-405747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405747"><a href="http://starmagazine.com/tag/selena-gomez/" data-tagitem=""  data-postitems="" >Selena Gomez</a></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p class="email_scoop-title">Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container">
						<label for="scoop-form-name" class="screen-reader-only">Input your name</label>
						<input placeholder="Your Name" type="text" name="name" value="" required="required" id="scoop-form-name">
					</div>
					<div class="field-container">
						<label for="scoop-form-email" class="screen-reader-only">Input your email</label>
						<input placeholder="Your Email Address" type="email" name="email" value="" required="required" id="scoop-form-email">
					</div>
					<div class="field-container">
						<label for="scoop-form-phone" class="screen-reader-only">Input your phone number</label>
						<input placeholder="Your Phone Number" type="text" name="phone" value="" required="required" id="scoop-form-phone">
					</div>
					<div class="sender-msg">
						<label for="scoop-message" class="screen-reader-only">Enter scoop message here</label>
						<textarea placeholder="Scoop Info Here!" name="tip" required="required" id="scoop-message"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
				<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div>
<div class="mobile-only-hero-image"><img width="1430" height="980" src="https://starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg" class="attachment-408x229 size-408x229 wp-post-image" alt="Caitlyn Jenner" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?w=1430&amp;ssl=1 1430w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=150%2C103&amp;ssl=1 150w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=300%2C206&amp;ssl=1 300w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=768%2C526&amp;ssl=1 768w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=1024%2C702&amp;ssl=1 1024w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=600%2C411&amp;ssl=1 600w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=690%2C473&amp;ssl=1 690w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=715%2C490&amp;ssl=1 715w" sizes="(max-width: 1430px) 100vw, 1430px" width="408" height="229" /></div>    <article id="post-524468" class="post post-524468 type-post status-publish format-gallery has-post-thumbnail category-news tag-caitlyn-jenner post_format-post-format-gallery">
		<section class="article-top-part">
						<header class="entry-header"><!-- Entry header -->
				<p class="post-flag">Getting Ready</p>				<h1 class="entry-title">
					Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show				</h1>
				<h2 class="entry-subtitle">The Olympian might be moving to the U.K. permanently!</h2>				<p class="entry-author-header">
					By <a href="https://starmagazine.com/author/vedel/" title="Posts by Victoria Edel" rel="author">Victoria Edel</a>,
					<time datetime="2019-11-14T13:55:12-05:00">November 14, 2019</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-524468" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-524468" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=524468', function( data ) {
			var comCount = data.messages_count['524468'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count"><button>'+comCount+' Comments</button></li>');
		});
	</script>
				<span class="gallery-button-wrapper"><div class="slide_share-bar mobile-only"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-524468" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-524468" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><img width="690" height="430" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=690%2C430&amp;ssl=1" class="attachment-690x430 size-690x430 wp-post-image" alt="Caitlyn Jenner" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?resize=690%2C430&amp;ssl=1 690w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming.jpg?zoom=2&amp;resize=690%2C430&amp;ssl=1 1380w" sizes="(max-width: 690px) 100vw, 690px" width="690" height="430" /><p class="img-credit">Credit: MEGA</p><a href="#" class="gallery-link">View gallery <span class="gallery-total-count">8</span></a></span>
			<div class="entry" id="ami-post-content"><!-- Entry text -->
				<p><a href="https://starmagazine.com/tag/caitlyn-jenner/" target="_blank" rel="noopener noreferrer"><strong>Caitlyn Jenner</strong></a> was spotted on Thursday, November 14, on a speedboat <a href="https://starmagazine.com/photos/caitlyn-jenner-reality-tv-return-im-a-celebrity/" target="_blank" rel="noopener noreferrer">getting ready for her new reality show</a>! The 70-year-old is about to begin filming the newest season of the British edition of <em>I’m A Celebrity&#8230;Get Me Out Of Here!</em> in Australia.</p>
<p>Caitlyn was dressed very casually on the boat. She wore light wash skinny jeans with a loose, blue blouse. Notably, she was also <a href="https://starmagazine.com/photos/kanye-west-lawsuit-yeezy-sneakers-japan/" target="_blank" rel="noopener noreferrer">wearing Yeezy sneakers</a>, <a href="https://starmagazine.com/photos/kim-kardashian-caitlyn-jenner-kanye-west-feud/" target="_blank" rel="noopener noreferrer">courtesy of her son-in-law <strong>Kanye West</strong></a>.</p>
<p>The new season of <em>I’m A Celebrity</em> begins airing on Sunday, November 17. Caitlyn and other celebs will be dropped off in the Australian bush and forced to fend for themselves.</p>
<p>But the former <em>I Am Cait</em> star does have an advantage: She competed on the now-defunct American version of the show way back in 2003. She didn’t win, but Caitlyn’s skills from that first time might help her take home the winner’s prize this time.</p>
			<div class="fs-gallery_wrapper">
				<!-- This is just a fallback and should be removed after accessibility tickets release -->
				<style type="text/css">
					.screen-reader-only {
						position: absolute;
						left: -10000px;
						top: auto;
						width: 1px;
						height: 1px;
						overflow: hidden;
					}
				</style>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":" Caitlyn Jenner was spotted on Thursday, November 14, on a speedboat getting ready for...","image":[{"@type":"ImageObject","datePublished":"2019-11-14T13:51:45-05:00","caption":"While Caitlyn going on a British show might seem random, a source told Life &amp; Style that it might signal a permanent move across the pond for the former American decathlon star.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-2.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:51:46-05:00","caption":"\u201cShe isn\u2019t going on I\u2019m a Celebrity \u2026 Get Me Out of Here! to win. She\u2019s using the show as a tool to build her U.K. profile and hopes she\u2019ll be adored by millions of Brits once they really get to see her true personality,\u201d the insider said.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-8.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:52:55-05:00","caption":"She even has her eyes on a big potential friend: Meghan Markle. \u201cCaitlyn is a huge fan of Meghan Markle and admires her girl power attitude!\u201d the source spilled.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-5.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:52:56-05:00","caption":"\u201cShe\u2019d love to get to know the Duchess and thinks they\u2019ll have a ton in common with them both being from L.A.,\u201d they said.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-3.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:51:50-05:00","caption":"Caitlyn talked about adjusting to a cast of Brits in her pre-show interview. \u201cThis time, it\u2019s a bunch of people from the U.K. who I potentially won\u2019t know,\u201d she said about the difference between her first stint on the show and this second one.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-7.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:52:58-05:00","caption":"\u201cBut I love going over to the U.K. I love the British people, and I am looking forward to making some new friends, new allies and getting through it all,\u201d she confessed.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-4.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:51:52-05:00","caption":"The source also said, \u201cCaitlyn is shopping for her own reality show in London. She loves the fashion, culture and sophistication the city has to offer and would move out there for good.\u201d","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-1.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2019-11-14T13:53:00-05:00","caption":"Caitlyn has previously hinted that she wants a \u201cbreak\u201d from her famous \u2014 and dramatic \u2014 family back in America.","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/11\/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-6.jpg?resize=1200%2C1200&ssl=1","width":"1200","height":"1200"}]}</script>
                

				<!-- Gallery HEADER -->
				<div class="fs-gallery_header">
					<div class="left-col">
						<div class="site-logo">
							<a class="logo_link" href="https://starmagazine.com/" title="Star Magazine" rel="home">
								<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/star-logo.svg" alt="Star Magazine" width="110" height="62">
							</a>
						</div>
						<div class="gallery-title">
							<span>Caitlyn Jenner Spotted On Speedboat While Filming New Reality Show</span>
						</div>
					</div>

					<div class="right-col">
						<div class="gallery-counter">
							<span class="current"> 1 </span>
							of
							<span class="total"> 8 </span>
						</div>
						<div class="gallery-close_button">
							<a href="#" class="gallery-close_btn"><span class="screen-reader-only">Close gallery</span></a>
						</div>
					</div>
				</div>
				<!-- END Gallery header -->


				<!-- Gallery BODY -->
				<div class="fs-gallery_body">
					<!-- Gallery main block -->
					<div class="fs-gallery_main">
						<div class="fs-gallery_slick">
							<div data-item-number='1' data-item-id='524484' id='524484' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-524484 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>1</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-2.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-2.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-2.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">While Caitlyn going on a British show might seem random, a source told <a href="https://www.lifeandstylemag.com/posts/caitlyn-jenner-hopes-to-get-to-know-meghan-markle-amid-u-k-move/"><em>Life &amp; Style</em></a> that it might signal a permanent move across the pond for the former American decathlon star.</div><p class="gallery-photo-credit">Photo credit: James Gourley/Shutterstock </p></div><div id="dfp-tag-yieldmo" class="mobile-only dfp-slot dfp-container mobile"></div></div><div data-item-number='2' data-item-id='524485' id='524485' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-524485 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>2</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-8.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-8.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-8.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“She isn’t going on I’m a Celebrity … Get Me Out of Here! to win. She’s using the show as a tool to build her U.K. profile and hopes she’ll be adored by millions of Brits once they really get to see her true personality,” the insider said.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div><div id="dfp-tag-mobile-yieldmo" class="mobile-only dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile"></div><div id="dfp-tag-mobile_box" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div></div><div data-item-number='3' data-item-id='524486' id='524486' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-524486 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>3</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-5.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-5.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-5.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">She even has her eyes on a big potential friend: <strong><a href="https://starmagazine.com/tag/Meghan-Markle">Meghan Markle</a></strong>. “Caitlyn is a huge fan of Meghan Markle and admires her girl power attitude!” the source spilled.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div data-item-number='4' data-item-id='524487' id='524487' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-524487 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>4</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-3.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-3.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-3.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“She’d love to get to know the Duchess and thinks they’ll have a ton in common with them both being from L.A.,” they said.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div><div id="dfp-tag-mobile-yieldmo-1" class="mobile-only dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile"></div><div id="dfp-tag-mobile_box-1" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div>											<script>
												if(inMobileViewPort) {
																											llSlots['dfp-tag-mobile-yieldmo-1'] = {"id": "dfp-tag-mobile-yieldmo-1", "name": "dfp-tag-mobile-yieldmo", "device": "mobile", "size": [[5, 5]]};
													
													llSlots['dfp-tag-mobile_box-1'] = {"id": "dfp-tag-mobile_box-1", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='5' data-item-id='524488' id='524488' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-524488 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>5</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-7.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-7.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-7.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Caitlyn talked about adjusting to a cast of Brits in her pre-show interview. “This time, it’s a bunch of people from the U.K. who I potentially won’t know,” she said about the difference between her first stint on the show and this second one.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div data-item-number='6' data-item-id='524489' id='524489' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-524489 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>6</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-4.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-4.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-4.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“But I love going over to the U.K. I love the British people, and I am looking forward to making some new friends, new allies and getting through it all,” she confessed.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div><div id="dfp-tag-mobile-yieldmo-2" class="mobile-only dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile"></div><div id="dfp-tag-mobile_box-2" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div>											<script>
												if(inMobileViewPort) {
																											llSlots['dfp-tag-mobile-yieldmo-2'] = {"id": "dfp-tag-mobile-yieldmo-2", "name": "dfp-tag-mobile-yieldmo", "device": "mobile", "size": [[5, 5]]};
													
													llSlots['dfp-tag-mobile_box-2'] = {"id": "dfp-tag-mobile_box-2", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='7' data-item-id='524490' id='524490' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-524490 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>7</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-1.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-1.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-1.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">The source also said, “Caitlyn is shopping for her own reality show in London. She loves the fashion, culture and sophistication the city has to offer and would move out there for good.”</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div data-item-number='8' data-item-id='524491' id='524491' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-524491 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>8</span> of <span>8</span></p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-6.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-6.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming-6.jpg?w=750&#038;ssl=1 500w" alt="Caitlyn Jenner" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Caitlyn has previously hinted that <a href="https://starmagazine.com/photos/caitlyn-jenner-break-family-feud-kardashians/">she wants a “break” from her famous — and dramatic — family</a> back in America.</div><p class="gallery-photo-credit">Photo credit: MEGA</p></div><div id="dfp-tag-mobile-yieldmo-3" class="mobile-only dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile"></div><div id="dfp-tag-mobile_box-3" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div>											<script>
												if(inMobileViewPort) {
																											llSlots['dfp-tag-mobile-yieldmo-3'] = {"id": "dfp-tag-mobile-yieldmo-3", "name": "dfp-tag-mobile-yieldmo", "device": "mobile", "size": [[5, 5]]};
													
													llSlots['dfp-tag-mobile_box-3'] = {"id": "dfp-tag-mobile_box-3", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div>						</div>
						<div class="bottom-ads">
														<div class="inner-wrap" id="dfp-tag-slideshow-leaderboard" adonis-marker></div>
						</div>
					</div>
					<!-- Gallery main block -->

					<!-- Gallery right sidebar -->
					<div class="fs-gallery_right-col">
						<div class="slide_share-bar">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-524468" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-524468" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
						<div class="slide_caption">
							<div class="slick-gallery-caption-slider">
							<div class="caption-slide"><div class="gallery-item-caption">While Caitlyn going on a British show might seem random, a source told <a href="https://www.lifeandstylemag.com/posts/caitlyn-jenner-hopes-to-get-to-know-meghan-markle-amid-u-k-move/"><em>Life &amp; Style</em></a> that it might signal a permanent move across the pond for the former American decathlon star.</div><div><p class="gallery-photo-credit">Photo credit: James Gourley/Shutterstock </p></div></div><div class="caption-slide"><div class="gallery-item-caption">“She isn’t going on I’m a Celebrity … Get Me Out of Here! to win. She’s using the show as a tool to build her U.K. profile and hopes she’ll be adored by millions of Brits once they really get to see her true personality,” the insider said.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">She even has her eyes on a big potential friend: <strong><a href="https://starmagazine.com/tag/Meghan-Markle">Meghan Markle</a></strong>. “Caitlyn is a huge fan of Meghan Markle and admires her girl power attitude!” the source spilled.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“She’d love to get to know the Duchess and thinks they’ll have a ton in common with them both being from L.A.,” they said.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Caitlyn talked about adjusting to a cast of Brits in her pre-show interview. “This time, it’s a bunch of people from the U.K. who I potentially won’t know,” she said about the difference between her first stint on the show and this second one.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“But I love going over to the U.K. I love the British people, and I am looking forward to making some new friends, new allies and getting through it all,” she confessed.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">The source also said, “Caitlyn is shopping for her own reality show in London. She loves the fashion, culture and sophistication the city has to offer and would move out there for good.”</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Caitlyn has previously hinted that <a href="https://starmagazine.com/photos/caitlyn-jenner-break-family-feud-kardashians/">she wants a “break” from her famous — and dramatic — family</a> back in America.</div><div><p class="gallery-photo-credit">Photo credit: MEGA</p></div></div>							</div>
						</div>
						<div class="right-ads">
															<div class="inner-wrap" id="dfp-tag-slideshow-box" adonis-marker></div>
													</div>
					</div>
					<!-- END Gallery right sidebar -->
				</div>
				<!-- END Gallery body -->
			</div>
						</div>

			
		</section>
		<section class="below-article" id="article-bottom-part">
			<div id="yappa-comments-frame"></div>

			<div id="zergnet-widget-75494"></div>

			
			<div class="clear">
							</div>
		</section>

					<div class="tags-box-bottom"><!-- Tags box -->
				<span>Filed under:</span> <a href="https://starmagazine.com/tag/caitlyn-jenner/" rel="tag">Caitlyn Jenner</a>			</div><!-- END Tags box -->
		
		<div id="comments-wrapper"><!-- Slide in comments -->
			<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
			<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_G7GQhHpE"
     data-post-id="524468"
     data-post-url="https://starmagazine.com/?p=524468"
     data-article-tags="Caitlyn Jenner, News"
	>
</div>
		</div><!-- END Slide in comments -->

		<section class="related-posts__wrapper">
	<h2 class="related-posts__title">YOU MIGHT ALSO LIKE</h2>

		<div class="related-posts__inner">
			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/caitlyn-jenner-break-family-feud-kardashians/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-break-family-feud-kardashians.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Caitlyn jenner" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-break-family-feud-kardashians.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-break-family-feud-kardashians.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-break-family-feud-kardashians.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-break-family-feud-kardashians.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Caitlyn Jenner Wants A ‘Break’ From Her Famous Family!</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/caitlyn-jenner-reality-tv-return-im-a-celebrity/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-reality-tv-return-im-a-celebrity.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Caitlyn Jenner" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-reality-tv-return-im-a-celebrity.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-reality-tv-return-im-a-celebrity.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-reality-tv-return-im-a-celebrity.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-reality-tv-return-im-a-celebrity.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Inside Caitlyn Jenner’s Shocking Reality TV Return!</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Sophia Hutchins, Caitlyn Jenner" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-paris-jackson-alice-olivia-photos.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Caitlyn Jenner, Sophia Hutchins, Paris Jackson At Alice + Olivia</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Caitlyn Jenner and Sophia Hutchins" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Caitlyn-jenner-sophia-hutchins-sexy-halloween-costumes-kendall-party.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Caitlyn Jenner & GF Sophia Hutchins Sexy Halloween Costumes</h3>
				    </a>
				</article>

					</div>

</section>
		</article>



<!-- Right Rail -->
<div class="wrapper-sticky">
	<div id="sidebar-right">
		<div id="sidebar_interior_for_banners">
			<div id="gpt_ads-4" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ds_sidebar_ph"></div></div></div><div id="ok_featured_block-2" class="widget widget-ok-feature-block">		<div class="featured-thumb">
			<a href="https://starmagazine.com/photos/hot-photos-nov-2019/">
				<img width="300" height="250" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1" class="attachment-300x250 size-300x250" alt="hp" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=2&amp;resize=300%2C250&amp;ssl=1 600w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=3&amp;resize=300%2C250&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" />				<h2>Star Shots</h2>
			</a>
		</div>
		</div><div id="gpt_ads-5" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-18" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div>		</div>
	</div>
</div>
<!-- END Right Rail -->

</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Star has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2019 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
			<ul class="footer-links">
				<li>
					<a href="/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
				</li>
				<li>
					<a href="/accessibility-statement/">Accessibility Statement</a>
				</li>
				<li>
					<a href="/terms-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
				</li>
                <li>
                    <a href="https://starmagazine.com/wp-content/uploads/2019/06/2019_Star_Media_Kit.pdf" target="_blank" rel="nofollow">Media Kit</a>
                </li>
			</ul>
            <p class="footer-info">Part of the American Media Entertainment Group.</p>
			<div class="tag-registered-logo">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered-green.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
            <p class="footer-powered">
                Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="857d669ecf">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
	<div id="sharing_email" style="display: none;">
		<form action="/photos/caitlyn-jenner-boat-reality-show-australia-photos-im-a-celebrity-filming/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?4a6fe0504896455e7c4afadaac35d255
"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/bootstrap-typeahead.js?4a6fe0504896455e7c4afadaac35d255
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/bower_components/jsurl/url.min.js?4a6fe0504896455e7c4afadaac35d255
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/autocomplete_solr.js?4a6fe0504896455e7c4afadaac35d255
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/jquery.infinitescroll.js?4a6fe0504896455e7c4afadaac35d255
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/themes/vip/plugins/responsive-images/js/responsive-images.js?4a6fe0504896455e7c4afadaac35d255
&ver=0.1' async='async'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoAgEMQ-JCzxR2iQDC4ruiLh93rxrLemaR1dKOSzKVwjRB-EiZ45HH2kpKSMebWMyWbI4L7ytNcHbfO9bJBT_10Smln0VTc.js?4a6fe0504896455e7c4afadaac35d255
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jc9bEoMgDAXQDRVwSxFTjPJqgnTs6ktn7PSr4h8ZTm6SwVTKBoLKfnMUpT1JRXyKx1KQzSLmV92Gr5YCHMDBiyJ-zPLYkHcVyDEU1IHif8soOUWhiko8TSi9WF2huW7ugWfbfsiu-7kmSSVl1Hl106VcD20NCPkcZ-Q72qLEcvJ-BNZH-5URlYRG3zmzzBjwDQ.js?4a6fe0504896455e7c4afadaac35d255
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/wp-embed.min.js?4a6fe0504896455e7c4afadaac35d255
&ver=5.2.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?4a6fe0504896455e7c4afadaac35d255
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 54/116 queries in 0.115 seconds using memcached
Object Caching 3490/3801 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2019-11-14 13:56:41 by W3 Total Cache backend 172.31.39.2 -->