<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/VY1rCgIxDIQvtDEqeB7JxlLGTR80VainV1dh2X_fDPO48A3eebaiCxnmJm2w92HhkJCnIz9RWRJVe0Rk_yAoillo48zqO4PWnm8l79KSRHkhh9_odOJ76FV04SuysheFGFmJxXdifd_C36c_vwE.css?e06cb2e633ed1f7496b7cdc8379533ab
" media="all" />

	<title>Kendall Jenner Wears Devin Booker&#039;s Gold Medal While on Vacation</title>


	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	
	<!-- WordPress -->
	<link rel="pingback" href="https://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />

	<!-- Favicon -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/site.webmanifest">
	<link rel="mask-icon" href="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#ff0000">
	<meta name="msapplication-config" content="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- End favicon -->

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="a648718e-2882-423d-a182-dcbd7db17e1f"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    <script type="text/javascript">
        function OptanonWrapper() {
            var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
            allIframes.forEach (function( iframe ) {
                var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

                // Check if user allowed every category assigned to this iframe
                var shouldBeLoaded = thisIframeCategories.every( function( item ) {
                    return OptanonActiveGroups.match( item );
                });

                // Load iframe if every category is allowed
                if ( shouldBeLoaded ) {
                    loadIframe( iframe );
                }
            });

            // load iframe element
            function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":537418,"contentType":"article","nodeCategory":["Uncategorized"],"nodeTags":["Kendall Jenner"],"contentUpdatedDate":"2021\/08\/18","contentPublishDate":"2021\/08\/18","pageTitle":"Kendall Jenner Rocks Boyfriend Devin Booker's Olympic Gold Medal While on Vacation","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Kendall Jenner supported boyfriend Devin Booker by wearing his Olympic gold medal while they were on vacation together." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kendall Jenner Rocks BF Devin Booker&#039;s Olympic Gold Medal" />
	<meta property="og:description" content="Kendall Jenner supported boyfriend Devin Booker by wearing his Olympic gold medal while they were on vacation together." />
	<meta property="og:url" content="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/" />
	<meta property="og:site_name" content="Star Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/starmagazineonline" />
	<meta property="article:published_time" content="2021-08-18T18:58:21+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Kendall Jenner Rocks BF Devin Booker&#039;s Olympic Gold Medal" />
	<meta name="twitter:description" content="Kendall Jenner supported boyfriend Devin Booker by wearing his Olympic gold medal while they were on vacation together." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2021/08/Kendall-devin-spotted-out.jpeg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@Star_News" />
	<meta name="twitter:site" content="@Star_News" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starmagazine.com/#website","url":"https://starmagazine.com/","name":"Star Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":"https://starmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/#primaryimage","inLanguage":"en-US","url":"https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2021/08/Kendall-devin-spotted-out.jpeg?fit=1000%2C561&ssl=1&resize=1000%2C561","width":1000,"height":561,"caption":"Kendall Jenner Rocks Boyfriend Devin Booker's Olympic Gold Medal While on Vacation"},{"@type":"WebPage","@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/#webpage","url":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/","name":"Kendall Jenner Wears Devin Booker's Gold Medal While on Vacation","isPartOf":{"@id":"https://starmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/#primaryimage"},"datePublished":"2021-08-18T18:58:21+00:00","dateModified":"2021-08-18T18:58:21+00:00","author":{"@id":"https://starmagazine.com/#/schema/person/494c1f993536717239e87b656369e778"},"description":"Kendall Jenner supported boyfriend Devin Booker by wearing his Olympic gold medal while they were on vacation together.","breadcrumb":{"@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/"]}]},{"@type":"BreadcrumbList","@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://starmagazine.com/","url":"https://starmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/","url":"https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/","name":"Kendall Jenner Rocks Boyfriend Devin Booker's Olympic Gold Medal While on Vacation"}}]},{"@type":"Person","@id":"https://starmagazine.com/#/schema/person/494c1f993536717239e87b656369e778","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://starmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d776e6ae642213f4adea03432d05c6f?s=96&d=identicon&r=g","caption":"Shelby Stivale"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.star' : '4216/ami.star';
		var pageID = '537418';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = '';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; Kendall Jenner Rocks Boyfriend Devin Booker&#039;s Olympic Gold Medal While on Vacation Comments Feed" href="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-star0.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=e06cb2e633ed1f7496b7cdc8379533ab' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=e06cb2e633ed1f7496b7cdc8379533ab' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700&#038;ver=e06cb2e633ed1f7496b7cdc8379533ab' type='text/css' media='all' />


<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=e06cb2e633ed1f7496b7cdc8379533ab' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://starmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://starmagazine.com/wp-json/wp/v2/posts/537418" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p5nghM-2fO2' />
<link rel="alternate" type="application/json+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2F2021%2F08%2F18%2Fkendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2F2021%2F08%2F18%2Fkendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation%2F&#038;format=xml" />
		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/starmagazine.com\/2021\/08\/18\/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation\/"},"headline":"Kendall Jenner Rocks Boyfriend Devin Booker's Olympic Gold Medal While on Vacation","datePublished":"2021-08-18T14:58:21-04:00","dateModified":"2021-08-18T14:58:21-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"https:\/\/starmagazine.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png?ssl=1","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","https:\/\/a360media.com\/entertainment-group\/star\/"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2021\/08\/Kendall-devin-spotted-out.jpeg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"The Phoenix Suns star played on Team USA in the 2020 Tokyo Olympics.","alternativeHeadline":"Kendall Jenner Wears Devin Booker&#039;s Gold Medal While on Vacation"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/starmagazine.com\/uncategorized","name":"Uncategorized"}}]}</script>
		<meta property="og:updated_time" content="2021-08-18T18:58:21+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2021/08/Kendall-devin-spotted-out.jpeg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2021/08/Kendall-devin-spotted-out.jpeg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://starmagazine.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/08/cropped-safari-pinned-tab-1.png?fit=32%2C32&#038;ssl=1&#038;resize=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/08/cropped-safari-pinned-tab-1.png?fit=192%2C192&#038;ssl=1&#038;resize=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/08/cropped-safari-pinned-tab-1.png?fit=180%2C180&#038;ssl=1&#038;resize=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/08/cropped-safari-pinned-tab-1.png?fit=270%2C270&#038;ssl=1&#038;resize=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-NV9PPLZ");</script>		<!-- End Google Tag Manager -->
			
	<!-- Show OT cookie settings btn for California/Europe -->
    </head>
<body class="post-template-default single single-post postid-537418 single-format-standard uncategorized ">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV9PPLZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<header id="main-header">
    <!-- OneTrust Cookies Settings mobile button start -->
        <!-- OneTrust Cookies Settings mobile button end -->

	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307026"><a href="https://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="https://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="https://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="https://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="https://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-534306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-534306"><a href="https://shop.getspecialissues.com/star_current_issue">Download Latest Issue</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
<li id="menu-item-497593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497593"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-440940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440940"><a href="https://starmagazine.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-496825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496825"><a href="https://starmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-497595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497595"><a href="https://starmagazine.com/terms-conditions/">Terms And Conditions</a></li>
<li id="menu-item-497596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497596"><a href="https://starmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="cookies-settings__mobile"><a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a></li></ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<div><!-- STAR Logo -->
				<a href="https://starmagazine.com/">
					<span class="screen-reader-only">Star Magazine logo</span>
					<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png?e06cb2e633ed1f7496b7cdc8379533ab
" id="logo" alt="Star Magazine">
				</a>
			</div><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<ul>
					<li>
						<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
					</li>
					<li>
						<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Twitter</span></a>
					</li>
					<li>
						<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Facebook</span></a>
					</li>
                    <li class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </li>
				</ul>

				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" rel="nofollow" class="subscribe-mobile-btn mobile-only">Subscribe</a>			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><span id="send-scoop" class="tips"><span class="screen-reader-only">Button which opens 'Send us a scoop' form</span>Click here!</span></p>
				</div>
				<div class="scoops-mobile mobile-only"></div>			</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-407355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407355"><a href="http://starmagazine.com/tag/taylor-swift/" data-tagitem=""  data-postitems="" >Taylor Swift</a></li>
<li id="menu-item-408244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408244"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem=""  data-postitems="" >Kim Kardashian</a></li>
<li id="menu-item-407356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407356"><a href="http://starmagazine.com/tag/kylie-jenner/" data-tagitem=""  data-postitems="" >Kylie Jenner</a></li>
<li id="menu-item-405747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405747"><a href="http://starmagazine.com/tag/selena-gomez/" data-tagitem=""  data-postitems="" >Selena Gomez</a></li>
</ul></nav>			<div class="header-subscribe__block">
				<a href="https://shop.getspecialissues.com/star_current_issue" target="_blank" class="download-btn">
					Download $5.99
				</a>
				<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
					Subscribe!
				</a>
			</div>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p class="email_scoop-title">Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container">
						<label for="scoop-form-name" class="screen-reader-only">Input your name</label>
						<input placeholder="Your Name" type="text" name="name" value="" required="required" id="scoop-form-name">
					</div>
					<div class="field-container">
						<label for="scoop-form-email" class="screen-reader-only">Input your email</label>
						<input placeholder="Your Email Address" type="email" name="email" value="" required="required" id="scoop-form-email">
					</div>
					<div class="field-container">
						<label for="scoop-form-phone" class="screen-reader-only">Input your phone number</label>
						<input placeholder="Your Phone Number" type="text" name="phone" value="" required="required" id="scoop-form-phone">
					</div>
					<div class="sender-msg">
						<label for="scoop-message" class="screen-reader-only">Enter scoop message here</label>
						<textarea placeholder="Scoop Info Here!" name="tip" required="required" id="scoop-message"></textarea>
						<button type="submit">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container"></div>
				<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container"></div>
		</div>
    <article id="post-537418" class="post post-537418 type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-kendall-jenner">
		<section class="article-top-part">
						<header class="entry-header"><!-- Entry header -->
								<h1 class="entry-title">
					Kendall Jenner Rocks Boyfriend Devin Booker's Olympic Gold Medal While on Vacation				</h1>
				<h2 class="entry-subtitle">The Phoenix Suns star played on Team USA in the 2020 Tokyo Olympics.</h2>				<p class="entry-author-header">
					By <a href="https://starmagazine.com/author/stivale/" title="Posts by Shelby Stivale" rel="author">Shelby Stivale</a>,
					<time datetime="2021-08-18T14:58:21-04:00">August 18, 2021</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-537418" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-537418" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=537418', function( data ) {
			var comCount = data.messages_count['537418'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count"><button>'+comCount+' Comments</button></li>');
		});
	</script>
								<figure><!-- Article image -->
					<img width="690" height="430" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2021/08/Kendall-devin-spotted-out.jpeg?resize=690%2C430&amp;ssl=1" class="attachment-690x430 size-690x430 wp-post-image" alt="Kendall Jenner Rocks Boyfriend Devin Booker&#039;s Olympic Gold Medal While on Vacation" loading="lazy" width="690" height="430" />											<p class="img-credit">Credit: Shutterstock(2)</p>
									</figure><!-- END Article image -->
				
			<div class="entry" id="ami-post-content"><!-- Entry text -->
				<p>Supporting her man! <a href="https://starmagazine.com/tag/kendall-jenner/"><strong>Kendall Jenner</strong></a> showed off boyfriend <strong>Devin Booker</strong>‘s Olympic gold medal while the couple enjoyed a relaxing vacation.</p>
<p>“LAKE BOi,” the Phoenix Suns player, 24, captioned a <a href="https://www.instagram.com/p/CSr_CJQrZKb/">series of Instagram photos</a> posted on Tuesday, August 17, one of which included the 25-year-old model lounging with his 2020 Tokyo Olympics medal around her neck. The <a href="https://starmagazine.com/tag/keeping-up-with-the-kardashians/"><em>Keeping Up With the Kardashians</em></a> star looked cute on a boat while wearing a green bikini and sipping a beer.</p><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div><div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div>
<p>The basketball star was a member of Team USA, who defeated France during the Olympic Games. Earlier this month, Jenner showed support for Booker’s Olympic win via Instagram Stories. On August 6, she uploaded a photo of her TV, in which her boyfriend’s jersey was full display, and added a gold medal emoji to the photo.</p>
<p>Jenner and Booker first sparked romance rumors in April 2020 and kept things under wraps until February of this year. On Valentine’s Day, the former E! personality took things public by posting a photo of herself and Booker alongside a heart emoji. She also tagged him in the photo.</p>
<p>The couple celebrated their one-year anniversary in June and Jenner gave fans a rare glimpse into their relationship with a series of photos on social media alongside the caption, “365.”</p>
<p>Before Booker, Jenner kept all her significant others out of the public eye. In fact, according to <em>KUWTK</em> producer <strong>Farnaz Farjam</strong>, Jenner made a “rule” to keep all her boyfriends off <em>KUWTK</em> over the years.</p>
<p>“She just felt like she had to be with someone for at least a year before she lets them be a part of the show, because she doesn’t always know what people’s intentions are,” Farjam said on “The Daily Dish” podcast in June.</p>
<div id="dfp-tag-mobile-yieldmo" class="dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile" data-position="mobile-yieldmo"></div><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>			</div>

			
		</section>
		<section class="below-article" id="article-bottom-part">
			<div id="zergnet-widget-75494"></div>

			
			<div class="clear">
							</div>
		</section>

					<div class="tags-box-bottom"><!-- Tags box -->
				<span>Filed under:</span> <a href="https://starmagazine.com/tag/kendall-jenner/" rel="tag">Kendall Jenner</a>			</div><!-- END Tags box -->
		
		<div id="comments-wrapper"><!-- Slide in comments -->
			<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
			<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_G7GQhHpE"
     data-post-id="537418"
     data-post-url="https://starmagazine.com/?p=537418"
     data-article-tags="Kendall Jenner, Uncategorized"
	>
</div>
		</div><!-- END Slide in comments -->

		<section class="related-posts__wrapper">
	<h2 class="related-posts__title">YOU MIGHT ALSO LIKE</h2>

		<div class="related-posts__inner">
			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/justin-bieber-ranks-hailey-baldwin-friends-cara-delevingne-feud/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/02/Justin-bieber-ranks-hailey’s-friends-cara-delevingne-feud.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151x110 size-151x110 wp-post-image" alt="Justin Bieber and Hailey Baldwin; Cara Delevingne" loading="lazy" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/02/Justin-bieber-ranks-hailey’s-friends-cara-delevingne-feud.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/02/Justin-bieber-ranks-hailey’s-friends-cara-delevingne-feud.jpg?resize=151%2C110&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/02/Justin-bieber-ranks-hailey’s-friends-cara-delevingne-feud.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/02/Justin-bieber-ranks-hailey’s-friends-cara-delevingne-feud.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Justin Bieber Ranks His Wife’s Friends In Super Awkward Video</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/celebrities-eating-food-photos-kim-kardashian-kendall-jenner/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2018/11/Celebrities-Eating-Food-Bruce-Willis-Kendall-Jenner-Julianne-Hough.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151x110 size-151x110 wp-post-image" alt="Celebrities Eating Food Bruce Willis Kendall Jenner Julianne Hough" loading="lazy" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2018/11/Celebrities-Eating-Food-Bruce-Willis-Kendall-Jenner-Julianne-Hough.jpg?resize=151%2C110&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2018/11/Celebrities-Eating-Food-Bruce-Willis-Kendall-Jenner-Julianne-Hough.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2018/11/Celebrities-Eating-Food-Bruce-Willis-Kendall-Jenner-Julianne-Hough.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Chow Down! 40 Celebrities Caught On Camera Eating</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/kendall-jenner-navarro-cheerleaders-stunts-video/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/01/Kendall-jenner-navarro-cheerleaders-stunts-video.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151x110 size-151x110 wp-post-image" alt="Kendall Jenner and the Navarro cheerleaders" loading="lazy" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/01/Kendall-jenner-navarro-cheerleaders-stunts-video.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/01/Kendall-jenner-navarro-cheerleaders-stunts-video.jpg?resize=151%2C110&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/01/Kendall-jenner-navarro-cheerleaders-stunts-video.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/01/Kendall-jenner-navarro-cheerleaders-stunts-video.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Kendall Jenner Learns Stunts With The Navarro Cheerleaders: Watch</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/kardashians-jenners-presents-birthday-valentines-photos-instagram/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/Kardashians-jenners-presents-birthday-valentines-photos-instagram.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151x110 size-151x110 wp-post-image" alt="Kris Jenner, Kourtney Kardashian, Khloe Kardashian and Kim Kardashian West" loading="lazy" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/Kardashians-jenners-presents-birthday-valentines-photos-instagram.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/Kardashians-jenners-presents-birthday-valentines-photos-instagram.jpg?resize=151%2C110&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/Kardashians-jenners-presents-birthday-valentines-photos-instagram.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/Kardashians-jenners-presents-birthday-valentines-photos-instagram.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">The Most Luxurious Gifts The Kardashians & Jenners Got This Year!</h3>
				    </a>
				</article>

					</div>

</section>
		</article>



<!-- Right Rail -->
<div class="wrapper-sticky">
	<div id="sidebar-right">
		<div id="sidebar_interior_for_banners">
			<div id="gpt_ads-4" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container"></div>
		</div><div id="ok_featured_block-2" class="widget widget-ok-feature-block">		<div class="featured-thumb">
			<a href="https://starmagazine.com/photos/hot-photos-nov-2019/">
				<img width="300" height="250" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1" class="attachment-300x250 size-300x250" alt="hp" loading="lazy" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=2&amp;resize=300%2C250&amp;ssl=1 600w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=3&amp;resize=300%2C250&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" />				<h2>Star Shots</h2>
			</a>
		</div>
		</div><div id="gpt_ads-5" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-18" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container"></div>
		</div>		</div>
	</div>
</div>
<!-- END Right Rail -->

</div><!-- END Content wrapper -->

<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Star has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2021 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
			<ul class="footer-links">
				<li>
					<a href="/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
				</li>
                <li>
                    <!-- OneTrust Cookies Settings button start -->
					<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                    <!-- OneTrust Cookies Settings button end -->
                </li>
				<li>
					<a href="/accessibility-statement/">Accessibility Statement</a>
				</li>
				<li>
					<a href="/terms-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
				</li>
                <li>
                    <a href="https://starmagazine.com/wp-content/uploads/2019/06/2019_Star_Media_Kit.pdf" target="_blank" rel="nofollow">Media Kit</a>
                </li>
			</ul>
            <p class="footer-info">Part of the A360 Media Entertainment Group.</p>
			<div class="tag-registered-logo">
				<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered-green.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
            <p class="footer-powered">
                Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container"></div>
		</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="75aa2f293a">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/08/18/kendall-jenner-rocks-boyfriend-devin-bookers-olympic-gold-medal-while-on-vacation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?e06cb2e633ed1f7496b7cdc8379533ab
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/bootstrap-typeahead.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=13.9.1' async='async' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/bower_components/jsurl/url.min.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=13.9.1' async='async' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/autocomplete_solr.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=13.9.1' async='async' id='autocomplete-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/jquery.infinitescroll.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=13.9.1' async='async' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/themes/vip/plugins/responsive-images/js/responsive-images.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=0.1' async='async' id='responsive-images-js'></script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoAgEMQ-JCzxR2iQDC4ruiLh93rxrLemaR1dKOSzKVwjRB-EiZ45HH2kpKSMebWMyWbI4L7ytNcHbfO9bJBT_10Smln0VTc.js?e06cb2e633ed1f7496b7cdc8379533ab
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jc9bEoIwDAXQDVnKlkKJNZA-TEodXL3VwfFL4K-Zntwkva2ULQSTefEUtT3JRHwoYykodlL7qy79V2sBCeDhSRHfZrovKKsJ5AUKdoHifyuoOUWlikaZRtSj2K5Cc4e5G7659kNuXvc1aSopY5dnP57KZWhrQMj7OKNc0RWjThLzANJt7WdGVFIa-HPmCw.js?e06cb2e633ed1f7496b7cdc8379533ab
"></script>
<script type='text/javascript' id='custom-script-js-extra'>
/* <![CDATA[ */
var obj = {"home_url":"https:\/\/starmagazine.com\/"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLS5JLMpNTE-sysxL1c8q1i_JSM1N1THAJZ2TWFWpm5OfmAIA.js?e06cb2e633ed1f7496b7cdc8379533ab
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/wp-embed.min.js?e06cb2e633ed1f7496b7cdc8379533ab
&ver=5.8' async='async' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?e06cb2e633ed1f7496b7cdc8379533ab
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching using memcached
Object Caching 4558/19253 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2021-08-18 14:58:36 by W3 Total Cache backend 172.31.36.31 -->