<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/bY3hDoIwDIRfiFn0hUwpzaxsY1k3DT69k0ECif-uve_uenhJBPQmumIlaJViLDrHabkB6elhNC-Otev3kGZMHi1-JDCsZneFJ-eINIGfx1JpeMtoOStIJdm0a4Nb0T6tKC4_UllnG3fRMiglGY7FdwkElgMnobnm_soD_6vb9Bc.css?20170119" media="all" />

	<title>Is &#039;Vanderpump Rules&#039; Star James Kennedy Expecting A Large Inheritance From George Michael? | Star Magazine</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="http://starmagazine.com/xmlrpc.php" />

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vanderpump Rules star James Kennedy appeared on Watch What Happens Live with Andy Cohen last night and revealed if he&#039;s expecting a large inheritance from"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="James Kennedy inheritance from George Michael,"/>
<link rel="canonical" href="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

		<script>
		(function (window) {
		    /**
		     * Section 1 - Divs define
		     * =============================================================================
		     */
		    // Define page divIds
		    window.headertag = window.headertag || {};
			window.headertag.desktop_divIds = ["dfp-tag-horizontal-position-1","dfp-tag-rightrail-position-2","dfp-tag-rightrail-position-3","dfp-tag-wallpaper","dfp-tag-interstitial","dfp-tag-sharethrough"];
			window.headertag.mobile_divIds = ["dfp-tag-mobile_top","dfp-tag-mobile_box","dfp-tag-mobile_bottom","dfp-tag-mobile_interstitial"];

		    /**
		     * Section 2 - Headertag Safety Check
		     * =============================================================================
		     */
		    window.googletag = window.googletag || { cmd: [] };
		    window.googletag.cmd.push(function() {
		        if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
		            window.headertag = window.googletag;
		        }
		    });
		}(window));
		</script>
		
		<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XTC0qMdDMrjPWzivWLSxKLdDNKynWT8_PSMtMB.js?20170119"></script>
<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script>
	<script src="http://js.indexww.com/ht/bebop-library.js"></script>
<script type='text/javascript'>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</script><link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; Is &#039;Vanderpump Rules&#039; Star James Kennedy Expecting A Large Inheritance From George&nbsp;Michael? Comments Feed" href="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/feed/" />
<!-- {OpenX} -->
<script type="text/javascript" src="//ami-d.openx.net/w/1.0/jstag?nc=4216-starmagazine"></script>
<meta name="news_keywords" content="James Kennedy, George Michael, Vanderpump Rules" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://starmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b16044f-c6ab-4e19-92dd-08f924cfec5b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Star Magazine";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "starmagazine.com";
oneSignal_options['subdomainName'] = "starmagazine.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.15df0189-2d21-4404-bd16-e27bc91473d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://starmagazine.com';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#d82588';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#d82588';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=20170119' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=20170119' type='text/css' media='all' />


<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/LcphDkAwDAbQC5lKnKijmU_Wod0IpxeJ9_uNtB5N7A6KZFylV5RuoBM77bklFCdn5LpYo9Xpwpyk9t6iT4Yof2UNXtmUEz8o8k3dZrGCx14.js?20170119"></script>
<link rel='https://api.w.org/' href='http://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p1-1wPo' />
<link rel="alternate" type="application/json+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fvideos%2Fjames-kennedy-inheritance-godfather-george-michael-vanderpump-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fvideos%2Fjames-kennedy-inheritance-godfather-george-michael-vanderpump-rules%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="icon" href="http://i1.wp.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114">
<meta name="msapplication-TileImage" content="http://i1.wp.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114"/>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-01-31 11:09:21" />
<meta name="sailthru.title" content="Is &#039;Vanderpump Rules&#039; Star James Kennedy Expecting A Large Inheritance From George&nbsp;Michael?" />
<meta name="sailthru.tags" content="George Michael, James Kennedy, Vanderpump Rules" />
<meta name="sailthru.description" content="&lt;div class=&quot;spx-pub-wrapper spx-starmagazine&quot;&gt;&lt;div class=&quot;spx-slot&quot; id=&quot;swoopAd&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;div id=&quot;dfp-tag-mobile_box&quot; class=&quot;dfp-slot dfp-container dfp-tag-mobile_box mobile&quot; data-position=&quot;mobile_box&quot;&gt;&lt;/div&gt;&lt;div id=&quot;dfp-tag-sharethrough&quot; class=&quot;dfp-slot dfp-container dfp-tag-sharethrough &quot; data-position=&quot;sharethrough&quot;&gt;&lt;/div&gt;&hellip;" />
<meta name="sailthru.image.full" content="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules.jpg?resize=715%2C490" />
<meta name="sailthru.image.thumb" content="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is &#039;Vanderpump Rules&#039; Star James Kennedy Expecting A Large Inheritance From George Michael?" />
<meta property="og:url" content="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/" />
<meta property="og:description" content="Vanderpump Rules star James Kennedy appeared on Watch What Happens Live with Andy Cohen last night and revealed if he&#039;s expecting a large inheritance from his godfather, the late George Michael. Fi..." />
<meta property="article:published_time" content="2017-01-31T16:09:21+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:10:50+00:00" />
<meta property="article:author" content="http://starmagazine.com/author/sortafly/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules.jpg?resize=715%2C490" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="Is &#039;Vanderpump Rules&#039; Star James Kennedy Expecting A Large Inheritance From George Michael?" />
<meta name="twitter:description" content="Vanderpump Rules star James Kennedy appeared on Watch What Happens Live with Andy Cohen last night and revealed if he&#039;s expecting a large inheritance from his godfather, the late George Michael. Find ..." />
<meta name="twitter:image" content="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules.jpg?resize=715%2C490" />
			<script>
				var doRefreshT = false;
			</script>
					<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/starmagazine.com\/videos\/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules\/"},"headline":"Is 'Vanderpump Rules' Star James Kennedy Expecting A Large Inheritance From George&nbsp;Michael?","datePublished":"2017-01-31T11:09:21+00:00","dateModified":"2017-01-31T11:10:50+00:00","author":{"@type":"Person","name":"Star Staff"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"http:\/\/starmagazine.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.wp.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","http:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"http:\/\/i1.wp.com\/starmagazine.com\/wp-content\/uploads\/2017\/01\/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules.jpg?resize=500%2C281","width":"500","height":"281"},"description":"The late singer was his godfather!","video":{"@type":"VideoObject","name":"Does James Kennedy Get An Inheritance From George Michael?","description":"The late singer was his godfather!","thumbnailUrl":"http:\/\/content.jwplatform.com\/thumbs\/btPwz2WE.jpg","uploadDate":"2017-01-31T15:21:11+00:00","duration":"27.96","contentUrl":"http:\/\/content.jwplatform.com\/videos\/btPwz2WE.mp4","embedUrl":"http:\/\/content.jwplatform.com\/videos\/btPwz2WE.mp4","expires":"null"}}</script>
		<script>var utag_data = {"canonical_url":"\/videos\/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","jwplayer_video":"on","aol_on_video":"off","youtube_video":"off","vimeo_video":"off","node_id":"364522","content_type":"video","node_category":["News"],"node_tags":["George Michael","James Kennedy","Vanderpump Rules"],"content_updated_date":"2017\/01\/31","content_publish_date":"2017\/01\/31","page_title":"Is 'Vanderpump Rules' Star James Kennedy Expecting A Large Inheritance From George&nbsp;Michael?","sponsorship_name":"none"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		console.log(utag_data);function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			console.log("tealium onload");
			}window.addEventListener("load", tealiumOnLoad);</script><script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://starmagazine.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=26" />
				<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-364522 single-format-video news">
							<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
												<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
												<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
						<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/starmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
	<div id="darkness"></div>

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307026"><a href="http://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="http://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="http://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="http://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="http://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<h4><!-- STAR Logo -->
				<a href="http://starmagazine.com/">
					<img src="http://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png" id="logo" alt="Star Magazine">
				</a>
			</h4><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
				<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Twitter</span></a>
				<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Facebook</span></a>
				
				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><a href="#" id="send-scoop" class="tips" rel="nofollow">Click here!</a></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-364010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364010 has-tags"><a href="http://starmagazine.com/tag/paris-jackson/" data-tagitem="1289"  data-postitems="" >PARIS JACKSON</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/paris-jackson-acting-debut-star-tv-show/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2017/01/AG_164168_001-3.jpg?resize=246%2C180"></div><p>Paris Jackson To Make Acting Debut</p></a></li><li><a href="http://starmagazine.com/videos/paris-jackson-murder-theory-conrad-murray-help-michael-jackson-doctor/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2017/01/paris-jackson-murder-theory-conrad-murray-help-michael-jackson-doctor-hjero.jpg?resize=246%2C180"></div><p>MJ’s Quack Doctor Conrad Murray Wants To Work With Paris Jackson</p></a></li><li><a href="http://starmagazine.com/videos/paris-jackson-rehab-therapy-family-desperate/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2017/01/AG_164927_013.jpg?resize=246%2C180"></div><p>Jackson Family Desperate To Send 18-Year-Old Back To Rehab</p></a></li><li><a href="http://starmagazine.com/videos/paris-jackson-airport-meltdown-crying-running-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2017/01/paris-jackson-airport-meltdown-crying-running-video.jpg?resize=246%2C180"></div><p>Paris Jackson Breaks Down Sobbing, Sprinting Through The Airport</p></a></li></ul></div></li>
<li id="menu-item-363789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363789 has-tags"><a href="http://starmagazine.com/tag/angelina-jolie/" data-tagitem="103"  data-postitems="" >ANGELINA JOLIE</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/angelina-jolie-custody-battle-brad-pitt-divorce-new-documentary-reveal-secrets/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2017/01/angelina-jolie-custody-battle-brad-pitt-divorce-new-documentary-reveal-secrets.jpg?resize=246%2C180"></div><p>Brangelina Documentary To Expose ‘Reasons Behind Their Divorce'</p></a></li><li><a href="http://starmagazine.com/videos/brad-pitt-angelina-jolie-split-back-together-moves-in/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2017/01/GettyImages-609218626.jpg?resize=246%2C180"></div><p>Brad Pitt Moves Back In With Angelina Jolie</p></a></li><li><a href="http://starmagazine.com/2017/01/24/brad-pitt-angelina-jolie-divorce-custody-kids-friends-giving-cash/"><div class='star-thumb star-standard-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2017/01/brad-pitt-angelina-jolie-divorce-custody-kids-friends-giving-cash.jpg?resize=246%2C180"></div><p>Angie Bagging Extra Cash From Pals For Her Kids 'Hefty' Expenses</p></a></li><li><a href="http://starmagazine.com/photos/angelina-jolie-brad-pitt-divorce-kate-hudson-dating-scandal-moves-in/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/angelina-jolie-brad-pitt-divorce-kate-hudson-dating-scandal-moves-in-2.jpg?resize=246%2C180"></div><p>Brad Pitt & Kate Hudson's Dating Scandal Blows Up In Angie's Face</p></a></li></ul></div></li>
<li id="menu-item-364009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364009 has-tags"><a href="http://starmagazine.com/tag/ben-affleck/" data-tagitem="164"  data-postitems="" >BEN &#038; JEN BACK&nbsp;ON</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/jennifer-garner-ben-affleck-divorce-off-back-together-church-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2017/01/jennifer-garner-ben-affleck-divorce-off-back-together-church-video.jpg?resize=246%2C180"></div><p>Ben Affleck Arrives At Church To Meet Estranged Wife Jen Garner</p></a></li><li><a href="http://starmagazine.com/videos/ben-affleck-live-by-night-premiere-crazed-fans-trapped-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2016/12/ben-affleck-live-by-night-premiere-crazed-fans-trapped-video.jpg?resize=246%2C180"></div><p>Ben Affleck Barely Escapes From Crazed Fans After Getting Trapped</p></a></li><li><a href="http://starmagazine.com/videos/ben-affleck-jennifer-garner-divorce-back-together-renewing-vows-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2016/12/ben-affleck-jennifer-garner-divorce-off-back-together-rumors-smiling-video.jpg?resize=246%2C180"></div><p>Ben Affleck Meets Jen At Church Following Vow Renewal Bombshell</p></a></li><li><a href="http://starmagazine.com/videos/ben-affleck-jennifer-garner-divorce-off-back-together-kids-church-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2016/11/ben-affleck-jennifer-garner-divorce-off-back-together-kids-church-video.jpg?resize=246%2C180"></div><p>Ben Affleck Caught Romancing Jennifer Garner After Church</p></a></li></ul></div></li>
<li id="menu-item-363440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363440 has-tags"><a href="http://starmagazine.com/tag/coco-austin/" data-tagitem="2550"  data-postitems="" >COCO AUSTIN BIKINI</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/photos/coco-austin-boobs-bikini-daughter-chanel-ice-t-miami-pics/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i2.wp.com/starmagazine.com/wp-content/uploads/2017/01/coco-austin-boobs-bikini-daughter-chanel-ice-t-miami-pics-1.jpg?resize=246%2C180"></div><p>Coco Austin Flashes Buns & Boobs In Miami With Ice-T & Chanel</p></a></li><li><a href="http://starmagazine.com/videos/coco-austin-bikini-boobs-baby-chanel-miami-pics/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i1.wp.com/starmagazine.com/wp-content/uploads/2017/01/coco-austin-bikini-boobs-baby-chanel-miami-pics.jpg?resize=246%2C180"></div><p>Coco Austin Spotted In Another Tiny Bikini After Fans Rip Her</p></a></li><li><a href="http://starmagazine.com/photos/coco-austin-bikini-boobs-daughter-chanel-pics/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2017/01/coco-austin-bikini-boobs-daughter-chanel-pics-1.jpg?resize=246%2C180"></div><p>Fans Blast Coco Austin For New Bikini Snaps Alongside Daughter</p></a></li><li><a href="http://starmagazine.com/photos/coco-austin-bikini-butt-matching-bikinis-chanel-nicole-pics/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2016/09/coco-austin-bikini-butt-matching-bikinis-chanel-nicole-pics.jpg?resize=246%2C180"></div><p>Coco Austin Bares Buns In A String Bikini Next To Daughter Chanel</p></a></li></ul></div></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p>Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container"><input placeholder="Your Name" type="text" name="name" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Email Address" type="email" name="email" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Phone Number" type="text" name="phone" value="" required="required"></div>
					<div class="sender-msg">
						<textarea placeholder="Scoop Info Here!" name="tip" required="required"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1"></div>
						<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"></div>
			</div>	<article id="post-364522" class="post post-364522 type-post status-publish format-video has-post-thumbnail category-news tag-george-michael tag-james-kennedy tag-vanderpump-rules post_format-post-format-video">
		<section class="article-top-part">
						<header class="entry-header"><!-- Entry header -->
				<h2 class="post-flag">Money Train!</h2>				<h1 class="entry-title">
					Is 'Vanderpump Rules' Star James Kennedy Expecting A Large Inheritance From George&nbsp;Michael?				</h1>
				<h3 class="entry-subtitle">The late singer was his godfather!</h3>				<p class="entry-author-header">
					By <a href="http://starmagazine.com/author/sortafly/" title="Posts by Star Staff" rel="author">Star Staff</a>,
					<time datetime="2017-01-31T11:09:21+00:00">January 31, 2017</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-364522" class="share-twitter sd-button share-icon no-text" href="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-364522" class="share-facebook sd-button share-icon no-text" href="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://starmagazine.com/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=364522', function( data ) {
			var comCount = data.messages_count['364522'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' Comments</li>');
		});
	</script>
				<div class="ami-fluid-video-wrapper"><div class="video-container-parent"><div class="video jw jw-video jw-video-364522 jw-video-post-364522" id="jw-video-post-364522"><script type="text/javascript" src="http://content.jwplatform.com/players/btPwz2WE-4ZvmG9EO.js"></script></div></div></div>
			<div class="entry" id="ami-post-content"><!-- Entry text -->
				<p><em>Vanderpump Rules</em> star <strong>James Kennedy</strong> appeared on <em>Watch What Happens Live</em> with <strong>Andy Cohen</strong> last night and revealed if he&#8217;s expecting a large inheritance from his godfather, the late <strong>George Michael</strong>. Find out his answer!</p>
<p class="p1"><b>Watch the video above and don’t forget to subscribe to our </b><a href="https://www.youtube.com/channel/UCEupiGyQl71vzfxFCDElyuQ?sub_confirmation=1"><span class="s1"><b>YouTube Channel</b></span></a><b>!</b></p><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box"></div><div class="spx-pub-wrapper spx-starmagazine"><div class="spx-slot" id="swoopAd"></div></div>
<p>&nbsp;</p>			</div>

										
		</section>
		<section class="below-article" id="article-bottom-part">
						<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
			
			<div class="clear">
							</div>
		</section>

					<div class="tags-box-bottom"><!-- Tags box -->
				<span>Filed under:</span> <a href="http://starmagazine.com/tag/george-michael/" rel="tag">George Michael</a>, <a href="http://starmagazine.com/tag/james-kennedy/" rel="tag">James Kennedy</a>, <a href="http://starmagazine.com/tag/vanderpump-rules/" rel="tag">Vanderpump Rules</a>			</div><!-- END Tags box -->
			</article>

	<div id="comments-wrapper"><!-- Slide in comments -->
		<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
		<div id="commentsDiv"
     class="spot-im-frame-inpage"
     data-post-id="364522"
     data-gigya-streamid="364522 http://starmagazine.com/?p=364522"
     data-gigya-categoryid="Articles01"></div>
	</div><!-- END Slide in comments -->


<!-- Right Rail -->
<div class="wrapper-sticky">
	<div id="sidebar-right">
		<div id="sidebar_interior_for_banners">
			<div id="text-17" class="widget_text widget">			<div class="textwidget"><div class="desktop-sub" style="width:300px;height:250px;">
	<img src="/wp-content/uploads/2016/08/subscribe-box-bg.jpg" border="0" width="300" height="250" orgWidth="300" orgHeight="250" usemap="#subscribe-map" alt="" />
	<map name="subscribe-map" id="subscribe-map-1">
		<area  alt="Subscribe" title="" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&cds_page_id=202126" shape="rect" coords="0,208,80,248" style="outline:none;" target="_blank" />
		<area  alt="Give a Gift" title="" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=STA&cds_page_id=110516" shape="rect" coords="84,201,141,250" style="outline:none;" target="_blank" />
		<area  alt="Renew" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="145,207,206,250" style="outline:none;" target="_blank" />
		<area  alt="Customer Service" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="211,200,296,250" style="outline:none;" target="_blank" />
	</map>
</div></div>
		</div><div id="gpt2_ads_widget-19" class="widget-gpt2-ami-ads widget">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2"></div>
			</div><div id="text-18" class="widget_text widget">			<div class="textwidget"><a href="http://okmagazine.com/sweep/pickadate_slimfast/"><img src="http://i1.wp.com/okmagazine.com/wp-content/uploads/2016/12/RIGHT_RAIL-Slimfast.jpg" alt="" style="width: 100%"></a></div>
		</div><div id="sailthru-subscribe-id-10" class="Sailthru_Subscribe widget"><span class="widget-title"></span>        <div class="widget-newsletter-rr">
	        <h3>Breaking news in your inbox!</h3>
	        <div class="success" hidden="hidden"><strong>Thank you.</strong><br /> Please look out for our email in your inbox.</div>
	        <form method="post" action="#" id="star-sailthru-add-subscriber-form" class="sailthru-add-subscriber-form">
		        <div id="star-sailthru-add-subscriber-errors"></div>

		        <!-- <p>Sign up to get major breaking news sent directly to your inbox!</p> -->
		        <input type="text" name="email" id="sailthru_email" value="" class="field" placeholder="Enter your email address" />
		        <input type="submit" value="SUBMIT" class="submit" />
		        <input type="hidden" name="sailthru_nonce" value="5f5280ba6b" />
		        <input type="hidden" name="sailthru_email_list" value="Star_Confirmed_2016" />
		        <input type="hidden" name="action" value="add_subscriber" />
		        <input type="hidden" name="vars[source]" value="http://starmagazine.com" />
		        <input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">
	        </form>
        </div>
        <script type="text/javascript">
	        <!--
	        jQuery(document).ready(function(){

		        jQuery("#star-sailthru-add-subscriber-form").submit( function( e ){
			        e.preventDefault();
			        var user_input = jQuery(this).serialize();

			        jQuery.post(
				        ajaxurl,
				        user_input,
				        function(data) {
					        data = jQuery.parseJSON(data);
					        if( data.error == true ) {
						        jQuery("#star-sailthru-add-subscriber-errors").html(data.message).show();
					        } else {
						        jQuery("#star-sailthru-add-subscriber-form").html('');
					        }
				        }
			        );

		        });
		        jQuery("#sailthru_email").focus( function( e ){
			        jQuery("#star-sailthru-add-subscriber-errors").hide();
		        });
	        });
	        //-->
        </script>

        </div><div id="image-14" class="widget_image widget"><div class="jetpack-image-container"><a href="http://starmagazine.com/tag/hello-gorgeous/"><img src="http://i1.wp.com/starmagazine.com/wp-content/uploads/2016/05/Star_beauty_fashion.jpg" class="alignnone" width="300" height="650" /></a></div>
</div><div id="gpt2_ads_widget-20" class="widget-gpt2-ami-ads widget">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"></div>
			</div><div id="ok_featured_block-4" class="widget-ok-feature-block widget">		<div class="featured-thumb">
			<a href="http://starmagazine.com/photos/star-shots-december-2016/">
				<img src="http://i0.wp.com/starmagazine.com/wp-content/uploads/2016/12/Untitled-2.jpg?resize=300%2C250" class="attachment-300x250 size-300x250 wp-post-image" alt="" width="300" height="250" />				<h3>Star Shots</h3>
			</a>
		</div>
		</div>			<div id="taboola-right-rail-thumbnails"></div>
						<div id="taboola-right-rail-thumbnails-2nd"></div>
			<div id="text-22" class="widget_text widget">			<div class="textwidget"><iframe width="100%" height="200" src="//www.ora.tv/embed/0_69bdy3ppx8j6/partner/starmagazine" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
</div>
		</div>		</div>
	</div>
</div>
<!-- END Right Rail -->

</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Copyright © 2016 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
            <p class="footer-links">
                <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" rel="nofollow">Privacy Policy</a>
                <a href="http://www.americanmediainc.com/terms-and-conditions" target="_blank" rel="nofollow">Terms of Use</a>
                <a href="http://www.americanmediainc.com/sites/americanmediainc.com/files/Star_MediaKit_2016_r3.pdf" target="_blank" rel="nofollow">Advertising</a>
            </p>
            <p class="footer-info">Part of the American Media Inc. Celebrity News Network.</p>
            <p class="footer-powered">
                Powered by <a href="http://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt2_ads_widget-4" class="widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"></div>
			</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="e766307204">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'Sailthru Content Spider [AMI - Star Magazine/2debffdb2921ed519abdf72ed9035148]'
         });
  }
});
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/starmagazine.com\/videos\/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules\/":364522};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/videos/james-kennedy-inheritance-godfather-george-michael-vanderpump-rules/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"http:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170119"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQL8gpTc_MK9YvSi0uyM8rzixL1c3MTUxPLdbPwiIIAA.js?20170119"></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/jc7rDoIwDAXgF3IDwfcxFeos7FLpWMCndxiNMUHlX0_6tTllkYgLcIrtaMhLHkkZsBaHuSq6j7wr13CiFsNLPoKsQ8OxUjTVT3tc8ltKhMGBgRt5XMSAwsELJVRi81f5TrvrmNvpBNlBRO3I_8WXJm-o6effmiTEwKi5N-2mvxZyDXC8CZ_BN_MpTGqva31YTu4.js?20170119"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/BcGBDYAgDATAiaCu9JJqSijgF010eu82eWwKPMUCHSc-6yo1ZCoPLStF4WhtB3O9buWb3foP.js?20170119"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLS5JLMpNTE-sysxL1c8q1i_JSM1N1THRLy_QTc1NSk3Ry83MAwA.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170119"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 101/123 queries in 0.097 seconds using memcached
Object Caching 5795/6407 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2017-01-31 11:15:08 by W3 Total Cache -->