<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/VY1rCgIxDIQvtDEqeB7JxlLGTR80VainV1dh2X_fDPO48A3eebaiCxnmJm2w92HhkJCnIz9RWRJVe0Rk_yAoillo48zqO4PWnm8l79KSRHkhh9_odOJ76FV04SuysheFGFmJxXdifd_C36c_vwE.css?4c2d9f06901cd835cce01106148c7380
" media="all" />

	<title>&#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair | Star Magazine</title>


	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<link rel='preload' href='//acdn.adnxs.com/prebid/c/1287.star/pb_2020_01_10_13_02_15.js' as='script'>
<link rel='preload' href='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?4c2d9f06901cd835cce01106148c7380
&ver=4c2d9f06901cd835cce01106148c7380
' as='script'>

	<!-- WordPress -->
	<link rel="pingback" href="https://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />

	<!-- Favicon -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/apple-touch-icon.png?ssl=1">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-32x32.png?ssl=1">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-16x16.png?ssl=1">
	<link rel="manifest" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/site.webmanifest?ssl=1">
	<link rel="mask-icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/safari-pinned-tab.svg?ssl=1 color="#5bbad5">
	<link rel="shortcut icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon.ico?ssl=1">
	<meta name="msapplication-TileColor" content="#ff0000">
	<meta name="msapplication-config" content="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- End favicon -->

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="a648718e-2882-423d-a182-dcbd7db17e1f"></script>
    <script type="text/javascript">
        function OptanonWrapper() {
            var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
            allIframes.forEach (function( iframe ) {
                var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

                // Check if user allowed every category assigned to this iframe
                var shouldBeLoaded = thisIframeCategories.every( function( item ) {
                    return OptanonActiveGroups.match( item );
                });

                // Load iframe if every category is allowed
                if ( shouldBeLoaded ) {
                    loadIframe( iframe );
                }
            });

            // load iframe element
            function loadIframe( element ) {
                element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
            }
        }
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"on","vupulse":"off","evergreen":"off","tragedy":"off","zergnet23":"off","connatrix":"off","skimlinks":"off","advertorial":"off","yappa":"off","nodeId":534250,"contentType":"video","nodeCategory":["Style"],"nodeTags":[],"contentUpdatedDate":"2020\/03\/30","contentPublishDate":"2020\/03\/30","pageTitle":"'RHOA' Star Kenya Moore Reveals Her 'Secret Weapon' for Healthy Hair","sponsorshipName":"Neptune","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing hair:  Ocean Remedies’ Krill Oil Soft Gels"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starmagazine.com/#website","url":"https://starmagazine.com/","name":"Star Magazine","potentialAction":{"@type":"SearchAction","target":"https://starmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/#primaryimage","url":"https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Secret-To-Healthy-Hair.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"Kenya Moore Healthy Hair"},{"@type":"WebPage","@id":"https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/#webpage","url":"https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/","inLanguage":"en-US","name":"&#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair | Star Magazine","isPartOf":{"@id":"https://starmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/#primaryimage"},"datePublished":"2020-03-30T14:40:34+00:00","dateModified":"2020-03-30T14:47:55+00:00","author":{"@id":"https://starmagazine.com/#/schema/person/2fb8ca2fba031dcb7d6a8a968c4592e8"},"description":"Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing hair:\u00a0\u00a0Ocean Remedies\u2019 Krill Oil Soft Gels"},{"@type":["Person"],"@id":"https://starmagazine.com/#/schema/person/2fb8ca2fba031dcb7d6a8a968c4592e8","name":"Star Staff","image":{"@type":"ImageObject","@id":"https://starmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/338cb2b7d85e4ef69162c4df4afd786d?s=96&d=identicon&r=g","caption":"Star Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "starmagazine"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.star/pb_2020_01_10_13_02_15.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.star' : '4216/ami.star';
		var pageID = '534250';
		var keyword = 'NeptuneWellness';
		var cType = 'VideoPost';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'videos';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; &#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair Comments Feed" href="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-star0.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4c2d9f06901cd835cce01106148c7380' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=4c2d9f06901cd835cce01106148c7380' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700&#038;ver=4c2d9f06901cd835cce01106148c7380' type='text/css' media='all' />


<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?4c2d9f06901cd835cce01106148c7380
&ver=4c2d9f06901cd835cce01106148c7380'></script>
<link rel='https://api.w.org/' href='https://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5nghM-2eYW' />
<link rel="alternate" type="application/json+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2Fvideos%2Frhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2Fvideos%2Frhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair%2F&#038;format=xml" />

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair" />
<meta property="og:url" content="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/" />
<meta property="og:description" content="Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing hair:  Ocean Remedies’ Krill Oil Soft Gels" />
<meta property="article:published_time" content="2020-03-30T14:40:34+00:00" />
<meta property="article:modified_time" content="2020-03-30T14:47:55+00:00" />
<meta property="article:author" content="https://starmagazine.com/author/cjette/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Secret-To-Healthy-Hair.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="&#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair" />
<meta name="twitter:description" content="Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing hair:  Ocean Remedies’ Krill Oil Soft Gels" />
<meta name="twitter:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Secret-To-Healthy-Hair.jpg?fit=1200%2C675&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/starmagazine.com\/videos\/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair\/"},"headline":"'RHOA' Star Kenya Moore Reveals Her 'Secret Weapon' for Healthy Hair","datePublished":"2020-03-30T10:40:34-04:00","dateModified":"2020-03-30T10:47:55-04:00","author":{"@type":"Person","name":"Star Staff"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"https:\/\/starmagazine.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png?ssl=1","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","https:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2020\/03\/Kenya-Moores-Secret-To-Healthy-Hair.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing...","alternativeHeadline":"&#039;RHOA&#039; Star Kenya Moore Reveals Her &#039;Secret Weapon&#039; for Healthy Hair | Star Magazine","video":{"@type":"VideoObject","name":"Kenya Moore&#039;s Secret To Healthy Hair","description":"Former Miss USA and Real Housewives of Atlanta star Kenya Moore shares the secret to her healthy, glowing...","thumbnailUrl":"https:\/\/content.jwplatform.com\/thumbs\/wK2IZ1JI.jpg","uploadDate":"2020-03-30T10:40:34+00:00","duration":"PT142.66S","contentUrl":"http:\/\/content.jwplatform.com\/videos\/wK2IZ1JI.mp4","embedUrl":"http:\/\/content.jwplatform.com\/videos\/wK2IZ1JI.mp4","expires":"null"}}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/starmagazine.com\/style","name":"Style"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://starmagazine.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-NV9PPLZ");</script>		<!-- End Google Tag Manager -->
				<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-534250 single-format-video style ">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NV9PPLZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<header id="main-header">
    <!-- OneTrust Cookies Settings mobile button start -->
        <!-- OneTrust Cookies Settings mobile button end -->

	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307026"><a href="https://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="https://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="https://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="https://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="https://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
<li id="menu-item-497593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497593"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-440940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440940"><a href="https://starmagazine.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-496825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496825"><a href="https://starmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-497595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497595"><a href="https://starmagazine.com/terms-conditions/">Terms And Conditions</a></li>
<li id="menu-item-497596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497596"><a href="https://starmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li class="cookies-settings__mobile"><a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></li></ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<div><!-- STAR Logo -->
				<a href="https://starmagazine.com/">
					<span class="screen-reader-only">Star Magazine logo</span>
					<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png?4c2d9f06901cd835cce01106148c7380
" id="logo" alt="Star Magazine">
				</a>
			</div><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<ul>
					<li>
						<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
					</li>
					<li>
						<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Twitter</span></a>
					</li>
					<li>
						<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Facebook</span></a>
					</li>
                    <li class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </li>
				</ul>

				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><span id="send-scoop" class="tips"><span class="screen-reader-only">Button which opens 'Send us a scoop' form</span>Click here!</span></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-407355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407355"><a href="http://starmagazine.com/tag/taylor-swift/" data-tagitem=""  data-postitems="" >Taylor Swift</a></li>
<li id="menu-item-408244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408244"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem=""  data-postitems="" >Kim Kardashian</a></li>
<li id="menu-item-407356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407356"><a href="http://starmagazine.com/tag/kylie-jenner/" data-tagitem=""  data-postitems="" >Kylie Jenner</a></li>
<li id="menu-item-405747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405747"><a href="http://starmagazine.com/tag/selena-gomez/" data-tagitem=""  data-postitems="" >Selena Gomez</a></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p class="email_scoop-title">Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container">
						<label for="scoop-form-name" class="screen-reader-only">Input your name</label>
						<input placeholder="Your Name" type="text" name="name" value="" required="required" id="scoop-form-name">
					</div>
					<div class="field-container">
						<label for="scoop-form-email" class="screen-reader-only">Input your email</label>
						<input placeholder="Your Email Address" type="email" name="email" value="" required="required" id="scoop-form-email">
					</div>
					<div class="field-container">
						<label for="scoop-form-phone" class="screen-reader-only">Input your phone number</label>
						<input placeholder="Your Phone Number" type="text" name="phone" value="" required="required" id="scoop-form-phone">
					</div>
					<div class="sender-msg">
						<label for="scoop-message" class="screen-reader-only">Enter scoop message here</label>
						<textarea placeholder="Scoop Info Here!" name="tip" required="required" id="scoop-message"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
				<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div>
    <article id="post-534250" class="post post-534250 type-post status-publish format-video has-post-thumbnail category-style post_format-post-format-video sponsorship-neptune">
		<section class="article-top-part">
			<a href=""></a>			<header class="entry-header"><!-- Entry header -->
								<h1 class="entry-title">
					'RHOA' Star Kenya Moore Reveals Her 'Secret Weapon' for Healthy Hair				</h1>
								<p class="entry-author-header">
					By <a href="https://starmagazine.com/author/cjette/" title="Posts by Star Staff" rel="author">Star Staff</a>,
					<time datetime="2020-03-30T10:40:34-04:00">March 30, 2020</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-534250" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-534250" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=534250', function( data ) {
			var comCount = data.messages_count['534250'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count"><button>'+comCount+' Comments</button></li>');
		});
	</script>
				<div class="ami-fluid-video-wrapper"><div class="video jw">
		<script type="text/plain" class="optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/AD5HbJVq.js"></script><script>
					(function() {
						var checkJWReady = setInterval( function() {
							if ("undefined" !== typeof jwplayer) {
								window.jwpDef.amiwK2IZ1JI = jwplayer.defaults || {};
								clearInterval(checkJWReady);
							}
						}, 500);	
					})();
				  </script>
		<div id="jwplayer_wK2IZ1JI_AD5HbJVq_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script>
		</div></div>
			<div class="entry" id="ami-post-content"><!-- Entry text -->
				
<p>Former Miss USA and <em>Real Housewives of Atlanta</em> star Kenya Moore shares the secret to her healthy, glowing hair:  <a href="https://oceanremedies.com/pages/shop" target="_blank" rel="noopener noreferrer">Ocean Remedies’ Krill Oil Soft Gels</a></p>
<div id="dfp-tag-mobile-yieldmo" class="dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile" data-position="mobile-yieldmo"></div>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>
<div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div>
<div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>
			</div>

			
		</section>
		<section class="below-article" id="article-bottom-part">
			<div id="zergnet-widget-75494"></div>

			
			<div class="clear">
							</div>
		</section>

		
		<div id="comments-wrapper"><!-- Slide in comments -->
			<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
			<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_G7GQhHpE"
     data-post-id="534250"
     data-post-url="https://starmagazine.com/?p=534250"
     data-article-tags="Style"
	>
</div>
		</div><!-- END Slide in comments -->

		<section class="related-posts__wrapper">
	<h2 class="related-posts__title">YOU MIGHT ALSO LIKE</h2>

		<div class="related-posts__inner">
			
				<article class="related-item format-video">
					<a href="https://starmagazine.com/videos/rhoa-star-kenya-moore-opens-up-about-life-as-a-working-mom/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Life-As-A-Working-Mom-.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Kenya Moore Working mom" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Life-As-A-Working-Mom-.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Life-As-A-Working-Mom-.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Life-As-A-Working-Mom-.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Life-As-A-Working-Mom-.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">RHOA Star Kenya Moore Opens Up About Life as a Working Mom</h3>
				    </a>
				</article>

			
				<article class="related-item format-video">
					<a href="https://starmagazine.com/videos/all-about-krill-oil/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Exclusive-Interview-Chief-Scientific-Office-Dr.-Graham-Wood-thumb.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Graham Wood Video" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Exclusive-Interview-Chief-Scientific-Office-Dr.-Graham-Wood-thumb.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Exclusive-Interview-Chief-Scientific-Office-Dr.-Graham-Wood-thumb.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Exclusive-Interview-Chief-Scientific-Office-Dr.-Graham-Wood-thumb.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Exclusive-Interview-Chief-Scientific-Office-Dr.-Graham-Wood-thumb.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">All About Krill Oil</h3>
				    </a>
				</article>

			
				<article class="related-item format-video">
					<a href="https://starmagazine.com/videos/inside-rhoa-star-kenya-moores-skincare-routine-and-beauty-secrets/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Beauty-Secret-Revealed-.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Kenya Moore" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Beauty-Secret-Revealed-.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Beauty-Secret-Revealed-.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Beauty-Secret-Revealed-.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Kenya-Moores-Beauty-Secret-Revealed-.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">'RHOA' Star Kenya Moore Reveals Her Secret for Beautiful Skin</h3>
				    </a>
				</article>

			
				<article class="related-item format-video">
					<a href="https://starmagazine.com/videos/interview-with-michael-cammarata/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Michael-Cammarata-Thumbnail-scaled.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Michael Cammarta" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Michael-Cammarata-Thumbnail-scaled.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Michael-Cammarata-Thumbnail-scaled.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Michael-Cammarata-Thumbnail-scaled.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2020/03/Michael-Cammarata-Thumbnail-scaled.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">INTERVIEW WITH MICHAEL CAMMARATA</h3>
				    </a>
				</article>

					</div>

</section>
		</article>



<!-- Right Rail -->
<div class="wrapper-sticky">
	<div id="sidebar-right">
		<div id="sidebar_interior_for_banners">
			<div id="gpt_ads-6" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="ok_featured_block-4" class="widget-ok-feature-block widget">		<div class="featured-thumb">
			<a href="https://starmagazine.com/photos/star-shots-may-2017/">
				<img width="300" height="250" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/BGUS_848798_006.jpg?resize=300%2C250&amp;ssl=1" class="attachment-300x250 size-300x250 wp-post-image" alt="BGUS_848798_006" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/BGUS_848798_006.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/BGUS_848798_006.jpg?zoom=2&amp;resize=300%2C250&amp;ssl=1 600w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/BGUS_848798_006.jpg?zoom=3&amp;resize=300%2C250&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" />				<h2>Star Shots</h2>
			</a>
		</div>
		</div><div id="gpt_ads-7" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-19" class="widget-gpt widget">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div>		</div>
	</div>
</div>
<!-- END Right Rail -->

</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Star has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2020 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
			<ul class="footer-links">
				<li>
					<a href="/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
				</li>
                <li>
                    <!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
                    <!-- OneTrust Cookies Settings button end -->
                </li>
				<li>
					<a href="/accessibility-statement/">Accessibility Statement</a>
				</li>
				<li>
					<a href="/terms-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
				</li>
                <li>
                    <a href="https://starmagazine.com/wp-content/uploads/2019/06/2019_Star_Media_Kit.pdf" target="_blank" rel="nofollow">Media Kit</a>
                </li>
			</ul>
            <p class="footer-info">Part of the American Media Entertainment Group.</p>
			<div class="tag-registered-logo">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered-green.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
            <p class="footer-powered">
                Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="646c1d6886">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
	<div id="sharing_email" style="display: none;">
		<form action="/videos/rhoa-star-kenya-moore-reveals-her-secret-weapon-for-healthy-hair/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?4c2d9f06901cd835cce01106148c7380
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/bootstrap-typeahead.js?4c2d9f06901cd835cce01106148c7380
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/bower_components/jsurl/url.min.js?4c2d9f06901cd835cce01106148c7380
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/autocomplete_solr.js?4c2d9f06901cd835cce01106148c7380
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/jquery.infinitescroll.js?4c2d9f06901cd835cce01106148c7380
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/themes/vip/plugins/responsive-images/js/responsive-images.js?4c2d9f06901cd835cce01106148c7380
&ver=0.1' async='async'></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoAgEMQ-JCzxR2iQDC4ruiLh93rxrLemaR1dKOSzKVwjRB-EiZ45HH2kpKSMebWMyWbI4L7ytNcHbfO9bJBT_10Smln0VTc.js?4c2d9f06901cd835cce01106148c7380
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jc9bEoMgDAXQDRVwSxFTjPJqgnTs6ktn7PSr4h8ZTm6SwVTKBoLKfnMUpT1JRXyKx1KQzSLmV92Gr5YCHMDBiyJ-zPLYkHcVyDEU1IHif8soOUWhiko8TSi9WF2huW7ugWfbfsiu-7kmSSVl1Hl106VcD20NCPkcZ-Q72qLEcvJ-BNZH-5URlYRG3zmzzBjwDQ.js?4c2d9f06901cd835cce01106148c7380
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/wp-embed.min.js?4c2d9f06901cd835cce01106148c7380
&ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?4c2d9f06901cd835cce01106148c7380
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 5/85 queries in 0.030 seconds using memcached
Object Caching 2832/3066 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2020-03-30 10:48:21 by W3 Total Cache backend 172.31.40.194 -->