<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/VY1rCgIxDIQvtDEqeB7JxlLGTR80VainV1dh2X_fDPO48A3eebaiCxnmJm2w92HhkJCnIz9RWRJVe0Rk_yAoillo48zqO4PWnm8l79KSRHkhh9_odOJ76FV04SuysheFGFmJxXdifd_C36c_vwE.css?bcfbb429e0d5be0217747fdd240995da
" media="all" />

	<title>Jeffrey Epstein Spy Scandal &amp; Mossad Ties</title>


	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<link rel='preload' href='//acdn.adnxs.com/prebid/c/1287.star/pb_2019_11_11_15_09_03.js' as='script'>
<link rel='preload' href='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?bcfbb429e0d5be0217747fdd240995da
&ver=bcfbb429e0d5be0217747fdd240995da
' as='script'>

	<!-- WordPress -->
	<link rel="pingback" href="https://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />

	<!-- Favicon -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/apple-touch-icon.png?ssl=1">
	<link rel="icon" type="image/png" sizes="32x32" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-32x32.png?ssl=1">
	<link rel="icon" type="image/png" sizes="16x16" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon-16x16.png?ssl=1">
	<link rel="manifest" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/site.webmanifest?ssl=1">
	<link rel="mask-icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/safari-pinned-tab.svg?ssl=1 color="#5bbad5">
	<link rel="shortcut icon" href="https://i0.heartyhosting.com/starmagazine.com/wp-content/themes/vip/am-starmagazine/images/favicon/favicon.ico?ssl=1">
	<meta name="msapplication-TileColor" content="#ff0000">
	<meta name="msapplication-config" content="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- End favicon -->

	<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
<script>var utag_data = {"canonical_url":"\/2019\/12\/03\/jeffrey-epstein-spy-mossad\/","page_category":"post","sponsored":"off","vupulse":"off","wibbitz":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","pressboard":"off","skimlinks":"on","advertorial":"off","yappa":"on","node_id":"526354","content_type":"article","node_category":["News"],"node_tags":["Jeffrey Epstein"],"content_updated_date":"2019\/12\/04","content_publish_date":"2019\/12\/03","page_title":"The Spy Who Loved Me: Jeffrey Epstein &#038; Ghislaine Maxwell Ran \u2018Blackmail\u2019 Scheme for Mossad!","sponsorship_name":"none","comments":"on","audience_cat":[],"audience_subcat":[]};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			if(typeof utag !== 'undefined'){
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist = true;
				do {
					var c = 'gCStest=' + Math.floor( Math.random() * 100000000 );
					document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if ( document.cookie.indexOf( c ) !== -1 ) {
						document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while ( !( persist = !persist ) );
				return null;
			}

			var amiLoadAdJS = function( url, implementationCode, location ) {

				var scriptTag = document.createElement( 'script' );
				scriptTag.src = url;

				scriptTag.async = true;

				if ( amiGetCookieSupport() == null ) {
					scriptTag.async = false;
					scriptTag.defer = true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild( scriptTag );

				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to a new book, Epstein was a secret agent for the Israeli Mossad — recruited by the father of his girlfriend Ghislaine Maxwell."/>
<link rel="canonical" href="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starmagazine.com/#website","url":"https://starmagazine.com/","name":"Star Magazine","potentialAction":{"@type":"SearchAction","target":"https://starmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/#primaryimage","url":"https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?fit=1430%2C980&ssl=1","width":1430,"height":980,"caption":"Jeffrey Epstein Spy Scandal & Mossad Ties"},{"@type":"WebPage","@id":"https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/#webpage","url":"https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/","inLanguage":"en-US","name":"Jeffrey Epstein Spy Scandal &amp; Mossad Ties","isPartOf":{"@id":"https://starmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/#primaryimage"},"datePublished":"2019-12-03T22:44:09+00:00","dateModified":"2019-12-04T18:18:58+00:00","author":{"@id":"https://starmagazine.com/#/schema/person/0746576a30efeacf124b176eb9785cc3"},"description":"According to a new book, Epstein was a secret agent for the Israeli Mossad \u2014 recruited by the father of his girlfriend Ghislaine Maxwell."},{"@type":["Person"],"@id":"https://starmagazine.com/#/schema/person/0746576a30efeacf124b176eb9785cc3","name":"Star Staff","image":{"@type":"ImageObject","@id":"https://starmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aac8e24d5e6726672811553327f929e9?s=96&d=identicon&r=g","caption":"Star Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "starmagazine"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.star/pb_2019_11_11_15_09_03.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.star' : '4216/ami.star';
		var pageID = '526354';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = '';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							ga( function() {
								ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
							} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; The Spy Who Loved Me: Jeffrey Epstein &#038; Ghislaine Maxwell Ran ‘Blackmail’ Scheme for Mossad! Comments Feed" href="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/feed/" />
<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-star0.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=bcfbb429e0d5be0217747fdd240995da' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=bcfbb429e0d5be0217747fdd240995da' type='text/css' media='all' />
<link rel='stylesheet' id='style-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700&#038;ver=bcfbb429e0d5be0217747fdd240995da' type='text/css' media='all' />


<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/jquery/jquery.js?bcfbb429e0d5be0217747fdd240995da
&ver=bcfbb429e0d5be0217747fdd240995da'></script>
<link rel='https://api.w.org/' href='https://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p5nghM-2cVA' />
<link rel="alternate" type="application/json+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2F2019%2F12%2F03%2Fjeffrey-epstein-spy-mossad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarmagazine.com%2F2019%2F12%2F03%2Fjeffrey-epstein-spy-mossad%2F&#038;format=xml" />

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Spy Who Loved Me: Jeffrey Epstein &amp; Ghislaine Maxwell Ran ‘Blackmail’ Scheme for Mossad!" />
<meta property="og:url" content="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/" />
<meta property="og:description" content="Jeffrey Epstein was not just a horrifying pedophile. According to a new book, he was a secret agent for the Israeli Mossad — recruited by the father of his girlfriend Ghislaine Maxwell. The stunnin..." />
<meta property="article:published_time" content="2019-12-03T22:44:09+00:00" />
<meta property="article:modified_time" content="2019-12-04T18:18:58+00:00" />
<meta property="article:author" content="https://starmagazine.com/author/weinstein12/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?fit=1200%2C822&amp;ssl=1" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="The Spy Who Loved Me: Jeffrey Epstein &amp; Ghislaine Maxwell Ran ‘Blackmail’ Scheme for Mossad!" />
<meta name="twitter:description" content="Jeffrey Epstein was not just a horrifying pedophile. According to a new book, he was a secret agent for the Israeli Mossad — recruited by the father of his girlfriend Ghislaine Maxwell. The stunning n..." />
<meta name="twitter:image" content="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?fit=1200%2C822&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/starmagazine.com\/2019\/12\/03\/jeffrey-epstein-spy-mossad\/"},"headline":"The Spy Who Loved Me: Jeffrey Epstein &#038; Ghislaine Maxwell Ran \u2018Blackmail\u2019 Scheme for Mossad!","datePublished":"2019-12-03T17:44:09-05:00","dateModified":"2019-12-04T13:18:58-05:00","author":{"@type":"Person","name":"Star Staff"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"https:\/\/starmagazine.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png?ssl=1","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","https:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2019\/12\/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Jeffrey Epstein was not just a horrifying pedophile. According to a new book, he was a secret agent for...","alternativeHeadline":"Jeffrey Epstein Spy Scandal &amp; Mossad Ties"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/starmagazine.com\/news","name":"News"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://starmagazine.com/wp-admin/admin-ajax.php"</script>	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-526354 single-format-standard news">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/starmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307026"><a href="https://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="https://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="https://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="https://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="https://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
<li id="menu-item-497593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497593"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-440940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440940"><a href="https://starmagazine.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-496825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496825"><a href="https://starmagazine.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-497595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497595"><a href="https://starmagazine.com/terms-conditions/">Terms And Conditions</a></li>
<li id="menu-item-497596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497596"><a href="https://starmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<div><!-- STAR Logo -->
				<a href="https://starmagazine.com/">
					<span class="screen-reader-only">Star Magazine logo</span>
					<img src="https://cdn-star0.heartyhosting.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png?bcfbb429e0d5be0217747fdd240995da
" id="logo" alt="Star Magazine">
				</a>
			</div><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<ul>
					<li>
						<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
					</li>
					<li>
						<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Twitter</span></a>
					</li>
					<li>
						<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Follow Star Magazine on Facebook</span></a>
					</li>
				</ul>
				
				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><span id="send-scoop" class="tips"><span class="screen-reader-only">Button which opens 'Send us a scoop' form</span>Click here!</span></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="https://starmagazine.com/search" title="Type and press Enter to search">
	<label for="m" class="screen-reader-only">Search bar input</label>
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-407355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407355"><a href="http://starmagazine.com/tag/taylor-swift/" data-tagitem=""  data-postitems="" >Taylor Swift</a></li>
<li id="menu-item-408244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408244"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem=""  data-postitems="" >Kim Kardashian</a></li>
<li id="menu-item-407356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407356"><a href="http://starmagazine.com/tag/kylie-jenner/" data-tagitem=""  data-postitems="" >Kylie Jenner</a></li>
<li id="menu-item-405747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405747"><a href="http://starmagazine.com/tag/selena-gomez/" data-tagitem=""  data-postitems="" >Selena Gomez</a></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p class="email_scoop-title">Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container">
						<label for="scoop-form-name" class="screen-reader-only">Input your name</label>
						<input placeholder="Your Name" type="text" name="name" value="" required="required" id="scoop-form-name">
					</div>
					<div class="field-container">
						<label for="scoop-form-email" class="screen-reader-only">Input your email</label>
						<input placeholder="Your Email Address" type="email" name="email" value="" required="required" id="scoop-form-email">
					</div>
					<div class="field-container">
						<label for="scoop-form-phone" class="screen-reader-only">Input your phone number</label>
						<input placeholder="Your Phone Number" type="text" name="phone" value="" required="required" id="scoop-form-phone">
					</div>
					<div class="sender-msg">
						<label for="scoop-message" class="screen-reader-only">Enter scoop message here</label>
						<textarea placeholder="Scoop Info Here!" name="tip" required="required" id="scoop-message"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
				<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div>
    <article id="post-526354" class="post post-526354 type-post status-publish format-standard has-post-thumbnail category-news tag-jeffrey-epstein">
		<section class="article-top-part">
						<header class="entry-header"><!-- Entry header -->
								<h1 class="entry-title">
					The Spy Who Loved Me: Jeffrey Epstein &#038; Ghislaine Maxwell Ran ‘Blackmail’ Scheme for Mossad!				</h1>
				<h2 class="entry-subtitle">A bombshell new book claims he was a secret agent for the Israeli Mossad.</h2>				<p class="entry-author-header">
					By <a href="https://starmagazine.com/author/weinstein12/" title="Posts by Star Staff" rel="author">Star Staff</a>,
					<time datetime="2019-12-03T17:44:09-05:00">December 3, 2019</time>				</p>
			</header><!-- END Entry header -->
				<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-526354" class="share-twitter sd-button share-icon no-text" href="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-526354" class="share-facebook sd-button share-icon no-text" href="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://starmagazine.com/2019/12/03/jeffrey-epstein-spy-mossad/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=526354', function( data ) {
			var comCount = data.messages_count['526354'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count"><button>'+comCount+' Comments</button></li>');
		});
	</script>
								<figure><!-- Article image -->
					<img width="690" height="430" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?resize=690%2C430&amp;ssl=1" class="attachment-690x430 size-690x430 wp-post-image" alt="Jeffrey Epstein Spy Scandal &amp; Mossad Ties" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?resize=690%2C430&amp;ssl=1 690w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/12/jeffrey-epstein-Dead-Men-Tell-Tales-spy-mossad-star.jpg?zoom=2&amp;resize=690%2C430&amp;ssl=1 1380w" sizes="(max-width: 690px) 100vw, 690px" width="690" height="430" />											<p class="img-credit">Credit: Sipa/Shutterstock</p>
									</figure><!-- END Article image -->
				
			<div class="entry" id="ami-post-content"><!-- Entry text -->
				<p><a href="https://starmagazine.com/tag/Jeffrey-Epstein"><strong>Jeffrey Epstein</strong></a> was not just a horrifying pedophile. According to a new book, he was a secret agent for the <strong>Israeli Mossad</strong> — recruited by the father of his girlfriend <strong>Ghislaine Maxwell</strong>.</p>
<p>The stunning news is revealed by Epstein’s own handler for the intelligence agency, in the explosive new true crime thriller, <a href="https://www.amazon.com/Epstein-Dead-Men-Tell-Tales/dp/1510757929"><em>Epstein: Dead Men Tell No Tales</em></a>.</p><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div><div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div>
<p>The Israeli agent, <strong>Ari Ben-Menashe</strong>, told journalist <strong>James Robertson</strong> that he personally oversaw Maxwell and Epstein’s international “honeytrap” operation.</p>
<p>“Mr. Epstein was the simple idiot who was going around providing girls to all kinds of politicians in the United States,” he said. “See, f&#8211;king around is not a crime. It could be embarrassing, but it’s not a crime.&#8221;</p>
<p>“But f&#8211;king a fourteen-year-old girl is a crime,&#8221; he added. &#8220;And he was taking photos of politicians f&#8211;king fourteen-year-old girls&#8230; They [Epstein and Maxwell] would just blackmail people, they would just blackmail people like that.”</p>
<p>Ben-Menashe claimed that the young spies were recruited by Ghislaine’s father, British publishing magnate <strong>Robert Maxwell</strong>, who was already working for Mossad himself.</p>
<p>“Maxwell sort of started liking him, and my theory is that Maxwell felt that this guy is going for his daughter,” Ben-Menashe said. “He felt that he could bless him with some work and help him out in like a paternal [way].”</p>
<p>According to the former spy, the ultimate order to embrace Epstein and involve him in the ongoing arms deals came from “the bosses” at Israeli intelligence headquarters.</p>
<p><a href="https://www.amazon.com/Epstein-Dead-Men-Tell-Tales/dp/1510757929"><em>Epstein: Dead Men Tell No Tales</em></a>, is out today at booksellers everywhere, and written by <strong>Dylan Howard</strong>, <strong>Melissa Cronin</strong> and James Robertson – journalists who have covered the story for more than five years.</p>
<p>The book details like never before the intricate system of surveillance and blackmail Epstein established inside his Manhattan mansion, Palm Beach pad and Caribbean estate.</p>
<p>Epstein was found dead in his prison cell on August 10, 2019. Was it suicide or was he silenced forever by the men he’d blackmailed?</p>
<p>For more revelations, <a href="https://www.amazon.com/Epstein-Dead-Men-Tell-Tales/dp/1510757929">pick up the book today</a>.</p>
<div id="dfp-tag-mobile-yieldmo" class="dfp-slot dfp-container dfp-tag-mobile-yieldmo mobile" data-position="mobile-yieldmo"></div><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;" ></div></p>			</div>

			
		</section>
		<section class="below-article" id="article-bottom-part">
			<div id="yappa-comments-frame"></div>

			<div id="zergnet-widget-75494"></div>

			
			<div class="clear">
							</div>
		</section>

					<div class="tags-box-bottom"><!-- Tags box -->
				<span>Filed under:</span> <a href="https://starmagazine.com/tag/jeffrey-epstein/" rel="tag">Jeffrey Epstein</a>			</div><!-- END Tags box -->
		
		<div id="comments-wrapper"><!-- Slide in comments -->
			<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
			<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_G7GQhHpE"
     data-post-id="526354"
     data-post-url="https://starmagazine.com/?p=526354"
     data-article-tags="Jeffrey Epstein, News"
	>
</div>
		</div><!-- END Slide in comments -->

		<section class="related-posts__wrapper">
	<h2 class="related-posts__title">YOU MIGHT ALSO LIKE</h2>

		<div class="related-posts__inner">
			
				<article class="related-item ">
					<a href="https://starmagazine.com/photos/prince-andrew-royal-duties-jeffrey-epstein-interview-update/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Prince-andrew-royal-duties-jeffrey-epstein-interview-update.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Prince Andrew" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Prince-andrew-royal-duties-jeffrey-epstein-interview-update.jpg?resize=151%2C110&amp;ssl=1 151w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Prince-andrew-royal-duties-jeffrey-epstein-interview-update.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Prince-andrew-royal-duties-jeffrey-epstein-interview-update.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/Prince-andrew-royal-duties-jeffrey-epstein-interview-update.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Prince Andrew Steps Back From Royal Duty After Epstein Interview</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/2019/09/26/jeffrey-epstein-blackmail-tapes-uncovered-new-podcast/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/jeffrey-epstein-blackmail-tapes-pp-star.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="Shocking New Discovery Into Epstein&#039;s Blackmail Tapes Revealed" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/jeffrey-epstein-blackmail-tapes-pp-star.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/jeffrey-epstein-blackmail-tapes-pp-star.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/jeffrey-epstein-blackmail-tapes-pp-star.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">'Footage From Bedrooms' Of Epstein's Estate Revealed</h3>
				    </a>
				</article>

			
				<article class="related-item ">
					<a href="https://starmagazine.com/2019/09/25/epstein-devil-in-darkness-how-jeffrey-epstein-wielded-his-power/">
													<img width="151" height="110" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/How-Jeffrey-Epstein-Wielded-Power-Privilege-Devil-in-Darkness-Podcast-Episode-Star.jpg?resize=151%2C110&amp;ssl=1" class="attachment-151х110 size-151х110 wp-post-image" alt="How Jeffrey Epstein Wielded-Power Privilege Devil in Darkness Podcast Episode" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/How-Jeffrey-Epstein-Wielded-Power-Privilege-Devil-in-Darkness-Podcast-Episode-Star.jpg?resize=370%2C270&amp;ssl=1 370w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/How-Jeffrey-Epstein-Wielded-Power-Privilege-Devil-in-Darkness-Podcast-Episode-Star.jpg?zoom=2&amp;resize=151%2C110&amp;ssl=1 302w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/09/How-Jeffrey-Epstein-Wielded-Power-Privilege-Devil-in-Darkness-Podcast-Episode-Star.jpg?zoom=3&amp;resize=151%2C110&amp;ssl=1 453w" sizes="(max-width: 151px) 100vw, 151px" width="151" height="110" />
				        
				        <h3 class="related-item__title">Jeffrey Epstein Used Power & Privilege to Manipulate Famous Pals</h3>
				    </a>
				</article>

					</div>

</section>
		</article>



<!-- Right Rail -->
<div class="wrapper-sticky">
	<div id="sidebar-right">
		<div id="sidebar_interior_for_banners">
			<div id="gpt_ads-4" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ds_sidebar_ph"></div></div></div><div id="ok_featured_block-2" class="widget widget-ok-feature-block">		<div class="featured-thumb">
			<a href="https://starmagazine.com/photos/hot-photos-nov-2019/">
				<img width="300" height="250" src="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1" class="attachment-300x250 size-300x250" alt="hp" srcset="https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=2&amp;resize=300%2C250&amp;ssl=1 600w, https://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2019/11/hp-star.jpg?zoom=3&amp;resize=300%2C250&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" />				<h2>Star Shots</h2>
			</a>
		</div>
		</div><div id="gpt_ads-5" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-18" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div>		</div>
	</div>
</div>
<!-- END Right Rail -->

</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Star has affiliate partnerships so we may receive compensation for some links to products and services.<br>Copyright © 2019 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
			<ul class="footer-links">
				<li>
					<a href="/privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
				</li>
				<li>
					<a href="/accessibility-statement/">Accessibility Statement</a>
				</li>
				<li>
					<a href="/terms-conditions/" target="_blank" rel="nofollow">Terms of Use</a>
				</li>
                <li>
                    <a href="https://starmagazine.com/wp-content/uploads/2019/06/2019_Star_Media_Kit.pdf" target="_blank" rel="nofollow">Media Kit</a>
                </li>
			</ul>
            <p class="footer-info">Part of the American Media Entertainment Group.</p>
			<div class="tag-registered-logo">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/svg-icons/logo-tag-registered-green.svg" class="logo-tag-registered" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
            <p class="footer-powered">
                Powered by <a href="https://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt_ads-10" class="widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="c5eeba63f9">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
	<div id="sharing_email" style="display: none;">
		<form action="/2019/12/03/jeffrey-epstein-spy-mossad/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?bcfbb429e0d5be0217747fdd240995da
"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/bootstrap-typeahead.js?bcfbb429e0d5be0217747fdd240995da
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/bower_components/jsurl/url.min.js?bcfbb429e0d5be0217747fdd240995da
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/autocomplete_solr.js?bcfbb429e0d5be0217747fdd240995da
&ver=13.9.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/plugins/wpsolr-search-engine/js/jquery.infinitescroll.js?bcfbb429e0d5be0217747fdd240995da
&ver=13.9.1' async='async'></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-content/themes/vip/plugins/responsive-images/js/responsive-images.js?bcfbb429e0d5be0217747fdd240995da
&ver=0.1' async='async'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoAgEMQ-JCzxR2iQDC4ruiLh93rxrLemaR1dKOSzKVwjRB-EiZ45HH2kpKSMebWMyWbI4L7ytNcHbfO9bJBT_10Smln0VTc.js?bcfbb429e0d5be0217747fdd240995da
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/starmagazine.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/jc9bEoMgDAXQDRVwSxFTjPJqgnTs6ktn7PSr4h8ZTm6SwVTKBoLKfnMUpT1JRXyKx1KQzSLmV92Gr5YCHMDBiyJ-zPLYkHcVyDEU1IHif8soOUWhiko8TSi9WF2huW7ugWfbfsiu-7kmSSVl1Hl106VcD20NCPkcZ-Q72qLEcvJ-BNZH-5URlYRG3zmzzBjwDQ.js?bcfbb429e0d5be0217747fdd240995da
"></script>
<script type='text/javascript' src='https://cdn-star0.heartyhosting.com/wp-includes/js/wp-embed.min.js?bcfbb429e0d5be0217747fdd240995da
&ver=5.2.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?bcfbb429e0d5be0217747fdd240995da
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 42/79 queries in 0.042 seconds using memcached
Object Caching 2702/2919 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2019-12-04 13:20:42 by W3 Total Cache backend 172.31.47.60 -->