<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/bY3hDoIwDIRfiFn0hUwpzaxsY1k3DT69k0ECif-uve_uenhJBPQmumIlaJViLDrHabkB6elhNC-Otev3kGZMHi1-JDCsZneFJ-eINIGfx1JpeMtoOStIJdm0a4Nb0T6tKC4_UllnG3fRMiglGY7FdwkElgMnobnm_soD_6vb9Bc.css?20170425" media="all" />

	<title>[PICS] Brad Pitt Caught Looking Skinny &amp; Frail As Divorce Drags On</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="http://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
<script>var utag_data = {"canonical_url":"\/photos\/brad-pitt-divorce-weight-frail-skinny-pics\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","node_id":"382649","content_type":"gallery","node_category":["News"],"node_tags":["Angelina Jolie","Brad Pitt"],"content_updated_date":"2017\/04\/25","content_publish_date":"2017\/04\/25","page_title":"Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On","sponsorship_name":"none","gallery_slides":"7","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		if(parseUrlParams("test") !== "none") {
			console.log(utag_data);
		}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s been six months since Angelina Jolie blindsided Brad with divorce, and now, it&#039;s apparent that his heartache is seriously taking a toll on his health."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News, Angelina Jolie, Brad Pitt"/>
<link rel="canonical" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

		<script>
		(function (window) {
		    /**
		     * Section 1 - Divs define
		     * =============================================================================
		     */
		    // Define page divIds
		    window.headertag = window.headertag || {};
			window.headertag.desktop_divIds = ["dfp-tag-horizontal-position-1","dfp-tag-rightrail-position-2","dfp-tag-rightrail-position-3","dfp-tag-wallpaper","dfp-tag-interstitial"];
			window.headertag.mobile_divIds = ["dfp-tag-mobile_top","dfp-tag-mobile_box","dfp-tag-mobile_bottom","dfp-tag-mobile_interstitial"];

		    /**
		     * Section 2 - Headertag Safety Check
		     * =============================================================================
		     */
		    window.googletag = window.googletag || { cmd: [] };
		    window.googletag.cmd.push(function() {
		        if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
		            window.headertag = window.googletag;
		        }
		    });
		}(window));
		</script>
		
		<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XTC0qMdDMrjPWzivWLSxKLdDNKynWT8_PSMtMB.js?20170425"></script>
<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script>
	<script src="http://js.indexww.com/ht/bebop-library.js"></script>
<script type='text/javascript'>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</script><link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On Comments Feed" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/feed/" />
<!-- {OpenX} -->
<!-- headerbidder disabled -->
<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="Brad Pitt" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://starmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b16044f-c6ab-4e19-92dd-08f924cfec5b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Star Magazine";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "starmagazine.com";
oneSignal_options['subdomainName'] = "starmagazine.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.15df0189-2d21-4404-bd16-e27bc91473d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://starmagazine.com';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#d82588';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#d82588';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=20170425' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=20170425' type='text/css' media='all' />


<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/BcEBCoAwDAPADzkr-KKAZXSQqtkU3Ou9263dj-srjCoMXxm5bPbGZWDpAyIqZqRb68bzcGVM_Q.js?20170425"></script>
<link rel='https://api.w.org/' href='http://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p1-1BxL' />
<link rel="alternate" type="application/json+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fphotos%2Fbrad-pitt-divorce-weight-frail-skinny-pics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fphotos%2Fbrad-pitt-divorce-weight-frail-skinny-pics%2F&#038;format=xml" />
<link rel="icon" href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114">
<meta name="msapplication-TileImage" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114"/>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-04-25 10:29:52" />
<meta name="sailthru.title" content="Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On" />
<meta name="sailthru.tags" content="Angelina Jolie, Brad Pitt" />
<meta name="sailthru.description" content="&hellip;" />
<meta name="sailthru.image.full" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?resize=715%2C490" />
<meta name="sailthru.image.thumb" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On" />
<meta property="og:url" content="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-04-25T14:29:52+00:00" />
<meta property="article:modified_time" content="2017-04-25T14:33:21+00:00" />
<meta property="article:author" content="http://starmagazine.com/author/sortafly/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?resize=715%2C490" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On" />
<meta name="twitter:description" content="Post by @Star_News." />
<meta name="twitter:image" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?resize=715%2C490" />
			<script>
				var doRefreshT = false;
			</script>
					<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/starmagazine.com\/photos\/brad-pitt-divorce-weight-frail-skinny-pics\/"},"headline":"Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On","datePublished":"2017-04-25T10:29:52+00:00","dateModified":"2017-04-25T10:33:21+00:00","author":{"@type":"Person","name":"Star Staff"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"http:\/\/starmagazine.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","http:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?resize=500%2C281","width":"500","height":"281"},"description":"'It's been incredibly wearying and destructive for him,' a source said."}</script>
		<script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/amp/" /><script type="text/javascript">var leaderboardTimeout = 5000;</script>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://starmagazine.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=28" />
				<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-382649 single-format-gallery news">
	<div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>						<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
												<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
												<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
						<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/starmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
	<div id="darkness"></div>

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307026"><a href="http://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="http://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="http://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="http://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="http://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<h4><!-- STAR Logo -->
				<a href="http://starmagazine.com/">
					<img src="http://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png" id="logo" alt="Star Magazine">
				</a>
			</h4><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
				<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Twitter</span></a>
				<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Facebook</span></a>
				
				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><a href="#" id="send-scoop" class="tips" rel="nofollow">Click here!</a></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-382581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382581 has-tags"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem="963"  data-postitems="" >KIM K BIKINI</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/photos/kim-kourtney-kardashian-bikini-butt-cellulite-pics/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/kim-kourtney-kardashian-naked-bikini-butt-boobs-mexico-pics-5.jpg?resize=246%2C180"></div><p>Kim & Kourtney Flash Butts, Boobs & Cellulite In Teeny Bikinis</p></a></li><li><a href="http://starmagazine.com/videos/kim-kardashian-virgin-mary-candle-slammed-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/AG_185941_001-1.jpg?resize=246%2C180"></div><p>Kim K's Latest Outfit Might Be Her Most Controversial Yet</p></a></li><li><a href="http://starmagazine.com/videos/kim-k-wants-third-child-doctors-not-feeling/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/kim-kardashian-kanye-west-third-baby-health-risk-video.gif?resize=246%2C180"></div><p>Kim K Wants To Have Third Child & Her Doctors Are NOT Feeling It</p></a></li><li><a href="http://starmagazine.com/videos/kim-kardashian-easter-party-kris-jenner-boozing-church-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/kardashians-easter-lunch-church-drama-video-2.jpg?resize=246%2C180"></div><p>Kris Gets Wild At Boozy Easter Brunch</p></a></li></ul></div></li>
<li id="menu-item-382583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382583 has-tags"><a href="http://starmagazine.com/tag/aaron-hernandez/" data-tagitem="3217"  data-postitems="" >AARON HERNANDEZ</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/aaron-hernandez-gay-secret-suicide-boyrfriend-kyle-kennedy/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/GettyImages-177211705.jpg?resize=246%2C180"></div><p>Aaron Hernandez's Alleged Prison Lover Revealed</p></a></li><li><a href="http://starmagazine.com/2017/04/22/aaron-hernandez-suicide-fiance-blames-prison-negligence/"><div class='star-thumb star-standard-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/Aaron-Hernandez.jpg?resize=246%2C180"></div><p>Aaron Hernandez’s Fiancé May Sue Prison</p></a></li><li><a href="http://starmagazine.com/videos/aaron-hernandez-dead-suicide-prison-attorney-statement/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/aaron-hernandez-dead-suicide-prison-attorney-statement.jpg?resize=246%2C180"></div><p>Aaron Hernandez’ Attorney ‘Shocked & Surprised’ By His Death</p></a></li><li><a href="http://starmagazine.com/2017/04/19/aaron-hernandaz-dead-suicide-prison/"><div class='star-thumb star-standard-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/aaron-hernandaz-dead-suicide-prison.jpg?resize=246%2C180"></div><p>NFL Star Turned Murderer Aaron Hernandez Commits Suicide</p></a></li></ul></div></li>
<li id="menu-item-382582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382582 has-tags"><a href="http://starmagazine.com/tag/mariah-carey/" data-tagitem="1094"  data-postitems="" >MARIAH &#038; NICK REUNITED</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/mariah-carey-split-bryan-tanaka-partying-single-life-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/mariah-carey-split-bryan-tanaka-partying-single-life-video.jpg?resize=246%2C180"></div><p>Mariah Carey Says She's NOT Missing Her Boy Toy Bryan Tanaka</p></a></li><li><a href="http://starmagazine.com/videos/mariah-carey-bryan-tanaka-break-up-split/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/AG_170867_001-1.jpg?resize=246%2C180"></div><p>Mariah Carey & Bryan Tanaka Split!</p></a></li><li><a href="http://starmagazine.com/2017/03/08/mariah-carey-weight-gain-james-packer-split-video/"><div class='star-thumb star-standard-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/03/mariah-carey-weight-gain-james-packer-split-video.jpg?resize=246%2C180"></div><p>Mariah Carey ‘Eats & Cries Constantly’ After James Packer Split</p></a></li><li><a href="http://starmagazine.com/videos/joe-jonas-fueding-mariah-carey-nye-performance/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/03/Unknown-1.jpeg?resize=246%2C180"></div><p>Is Joe Jonas Feuding With Mariah Carey?</p></a></li></ul></div></li>
<li id="menu-item-382453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382453"><a href="http://starmagazine.com/hot-and-fit/" data-tagitem=""  data-postitems="" >HOT &#038; FIT</a></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p>Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container"><input placeholder="Your Name" type="text" name="name" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Email Address" type="email" name="email" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Phone Number" type="text" name="phone" value="" required="required"></div>
					<div class="sender-msg">
						<textarea placeholder="Scoop Info Here!" name="tip" required="required"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1"></div>
						<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"></div>
			</div>	<div class="wrapper-sticky"><!-- Wrapper sticky - SHOULD BE THERE, it solves ad issue in sidebar OT-169-->
		<div id="sidebar-left"><!-- Sidebar left -->
			<div id="sidebar_interior_for_banners"><!-- Sidebar interior for banners -->

				<div class="gallery-header"> <!-- Gallery Header -->
					<p class="post-flag">Shrinking Brad!</p>					<h1 class="entry-title">
						<span>Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On</span>
					</h1>

					<p class="entry-subtitle">'It's been incredibly wearying and destructive for him,' a source said.</p>
					<div id="gallery-captions"> <!-- Gallery-captions -->

						<div class="gallery-item">
							<div id="gallery-caption"></div>
							<div class="author"><!-- Author Box -->
								By <a href="http://starmagazine.com/author/sortafly/" title="Posts by Star Staff" rel="author">Star Staff</a>, <time datetime="2017-04-25T10:29:52+00:00">April 25, 2017</time> 
							</div><!-- END Author Box -->
							<p class="gallery-credits"></p>
						</div>

					</div><!-- END Gallery-captions -->
										<p class="gallery-tags">
						<span>File under: </span><a href="http://starmagazine.com/tag/angelina-jolie/" rel="tag">Angelina Jolie</a>, <a href="http://starmagazine.com/tag/brad-pitt/" rel="tag">Brad Pitt</a>					</p>
									</div> <!-- END Gallery Header -->

					<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-382649" class="share-twitter sd-button share-icon no-text" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-382649" class="share-facebook sd-button share-icon no-text" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=382649', function( data ) {
			var comCount = data.messages_count['382649'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' Comments</li>');
		});
	</script>
					<div id="gpt2_ads_widget-15" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2"></div>
			</div>				<div class="related-galleries widget"><!-- Related Galleries Widget -->
					<p class="related-galleries-title">
						<i class="asprite asp-related-galleries"></i>Related galleries</p>
					<script>
						jQuery(document).ready(function ($) {
							var data = {'action': 'output_timeline', 'postid': '382649'}
							$.get(ajaxurl, data,
								function (response) {
									$(".related-galleries").append(response);
								}
							);
						});
					</script>
				</div>
				<div id="image-18" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://starmagazine.com/hot-and-fit/"><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/hotfit_forSUMMER_RR.png" class="alignnone" /></a></div>
</div><div id="amiswoopwidget-2" class="widget widget-ami-swoop"><div class="spx-pub-wrapper spx-starmagazine"><div class="spx-slot" id="swoopAd"></div></div></div><div id="sailthru-subscribe-id-8" class="widget Sailthru_Subscribe"><h3 class="widgettitle"></h3>        <div class="widget-newsletter-rr">
	        <h3>Breaking news in your inbox!</h3>
	        <div class="success" hidden="hidden"><strong>Thank you.</strong><br /> Please look out for our email in your inbox.</div>
	        <form method="post" action="#" id="star-sailthru-add-subscriber-form" class="sailthru-add-subscriber-form">
		        <div id="star-sailthru-add-subscriber-errors"></div>

		        <!-- <p>Sign up to get major breaking news sent directly to your inbox!</p> -->
		        <input type="email" name="email" id="sailthru_email" required="required" value="" class="field" placeholder="Enter your email address" />
		        <input type="submit" value="SUBMIT" class="submit" />
		        <input type="hidden" name="sailthru_nonce" value="a959efc7ab" />
		        <input type="hidden" name="sailthru_email_list" value="Star_Confirmed_2016" />
		        <input type="hidden" name="action" value="add_subscriber" />
		        <input type="hidden" name="vars[source]" value="http://starmagazine.com" />
		        <input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">
	        </form>
        </div>
        <script type="text/javascript">
	        (function ($) {
		        "use strict";
		        $(function () {
			        // when a user clicks subscribe
			        $(".sailthru-add-subscriber-form").submit( function( e ){

				        e.preventDefault();
				        var user_input = $(this).serialize();
				        var form = $(this);
				        $.post(
					        ajaxurl,
					        user_input,
					        function(data) {
						        data = jQuery.parseJSON(data);
						        if( data.error == true ) {
							        $(".sailthru-add-subscriber-errors").html(data.message);
						        } else {
							        $('#sailthru-modal .sailthru-signup-widget-close').fadeIn();
							        $(form).html('');
							        $(form).parent().find(".success").show();
						        }
					        }
				        );

			        });


		        });
	        }(jQuery));
        </script>

        </div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="desktop-sub" style="width:300px;height:250px;">
	<img src="/wp-content/uploads/2016/08/subscribe-box-bg.jpg" border="0" width="300" height="250" orgWidth="300" orgHeight="250" usemap="#subscribe-map" alt="" />
	<map name="subscribe-map" id="subscribe-map-1">
		<area  alt="Subscribe" title="" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&cds_page_id=202126" shape="rect" coords="0,208,80,248" style="outline:none;" target="_blank" />
		<area  alt="Give a Gift" title="" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=STA&cds_page_id=110516" shape="rect" coords="84,201,141,250" style="outline:none;" target="_blank" />
		<area  alt="Renew" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="145,207,206,250" style="outline:none;" target="_blank" />
		<area  alt="Customer Service" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="211,200,296,250" style="outline:none;" target="_blank" />
	</map>
</div></div>
		</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"></div>
			</div>				
			</div><!-- END Sidebar interior for banners -->
		</div><!-- END Sidebar left -->
	</div><!-- END Wrapper sticky -->




	<div><!-- Post container -->
		<div class="post">
			<!-- Mobile Header -->
			<div class="mobile-header">
				<p class="entry-title">
					Pitt Caught Looking Frail As Angelina Jolie Divorce Drags On				</p>
				<h2 class="entry-subtitle">'It's been incredibly wearying and destructive for him,' a source said.</h2>				<p class="author">By <a href="http://starmagazine.com/author/sortafly/" title="Posts by Star Staff" rel="author">Star Staff</a>, <time datetime="2017-04-25T10:29:52+00:00">April 25, 2017</time></p>
			</div>
			<!-- END Mobile Header -->

			<article>
								<div id="ami-gallery"><script type="text/javascript">
					var next_post_url = "http://starmagazine.com/photos/serena-williams-pregnant-engaged-alexis-ohanian-beach-mexico-pics/";
					var prev_post_url = "";
					</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":null,"image":[{"@type":"ImageObject","datePublished":"2017-04-25T09:56:11+00:00","caption":"It's been over eight\u00a0months since Angelina Jolie blindsided Brad Pitt with divorce, and now, it's become apparent that his heartache is seriously taking a toll on his health.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:11+00:00","caption":"The 53-year-old actor was spotted moping into his art studio in Los Angeles on April 24, looking skinnier than ever before.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-5.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:12+00:00","caption":"\"First there was the abuse allegations, then the fights over visitation with the children and now a custody war with seemingly no end in sight,\" an insider told Star.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-3.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:13+00:00","caption":"\"It's not at all surprising that he could be collapsing under the strain,\" added the source. \"I believe Brad is in a very bad place right now \u2014 and even more scary, it seems as if he's refusing to reach out for help.\"","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-4.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:14+00:00","caption":"As Star previously reported, while Angie has been flying their brood \u2014 Maddox, 15, Pax, 13, Zahara, 12, Shiloh, 10, and 8-year-old twins, Knox and Vivienne \u2014 around the world, Brad has been fighting to win back their love.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-7.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:15+00:00","caption":"Meanwhile, Brad's pals \u2014 especially George Clooney \u2014 are desperately trying to help him heal from the\u00a0crippling divorce. \"George was hoping to cheer him up when he asked him to be the twins' godfather, and it worked \u2014 Brad is so honored and thrilled!\" another source told Star.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-2.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-04-25T09:56:16+00:00","caption":"What do you think about Brad's drastic transformation since his divorce? Tell us your thoughts below!","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/04\/brad-pitt-divorce-weight-loss-skinny-diet-pics-1.jpg?resize=700%2C700","width":"700","height":"700"}]}</script><span class="ami-counter"><span class="ami-current">1</span> of <span class="ami-total">7</span></span><div class="slick-gallery"><div data-item-number='1' data-item-id='382657' id='382657' class='ami-image-type ami-gallery-item ami-gallery-item-id-382657 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">It's been over eight months since <strong><a href="http://starmagazine.com/tag/angelina-jolie/">Angelina Jolie</a></strong> blindsided <strong><a href="http://starmagazine.com/tag/brad-pitt/">Brad Pitt</a></strong> with divorce, and now, it's become apparent that his heartache is seriously <a href="http://starmagazine.com/videos/brad-pitt-divorce-weight-loss-skinny-collarbone-video/"><strong>taking a toll on his health</strong></a>.</div></div><div data-item-number='2' data-item-id='382658' id='382658' class='ami-image-type ami-gallery-item ami-gallery-item-id-382658 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-5.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-5.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-5.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">The 53-year-old actor was spotted moping into his art studio in Los Angeles on April 24, <a href="http://starmagazine.com/videos/brad-pitt-first-red-carpet-appearance-allied-movie/"><strong>looking skinnier than ever before</strong></a>.</div></div><div data-item-number='3' data-item-id='382659' id='382659' class='ami-image-type ami-gallery-item ami-gallery-item-id-382659 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-3.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-3.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-3.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">"First there was the abuse allegations, then the <a href="http://starmagazine.com/videos/brad-pitt-custody-agreement-angelina-jolie-visitation/"><strong>fights over visitation with the children</strong></a> and now a custody war with seemingly no end in sight," an insider told <em><strong>Star</strong></em>.</div></div><div data-item-number='4' data-item-id='382660' id='382660' class='ami-image-type ami-gallery-item ami-gallery-item-id-382660 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-4.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-4.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-4.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">"It's not at all surprising that he could be collapsing under the strain," added the source. "I believe Brad is in a very bad place right now — and even more scary, it seems as if he's refusing to reach out for help."</div></div><div data-item-number='5' data-item-id='382661' id='382661' class='ami-image-type ami-gallery-item ami-gallery-item-id-382661 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-7.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-7.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-7.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">As <strong><em>Star</em></strong> previously reported, while Angie has been flying their brood — <strong>Maddox</strong>, 15, <strong>Pax</strong>, 13, <strong>Zahara</strong>, 12, <strong>Shiloh</strong>, 10, and 8-year-old twins, <strong>Knox</strong> and <strong>Vivienne</strong> — <a href="http://starmagazine.com/videos/angelina-jolie-shiloh-jolie-pitt-kids-lax/"><strong>around the world</strong></a>, Brad has been <a href="http://starmagazine.com/videos/brad-pitt-angelina-jolie-split-divorce-custody-update/"><strong>fighting to win back their love</strong></a>.</div></div><div data-item-number='6' data-item-id='382662' id='382662' class='ami-image-type ami-gallery-item ami-gallery-item-id-382662 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-2.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-2.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-2.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry">Meanwhile, Brad's pals — especially <strong><a href="http://starmagazine.com/tag/george-clooney/">George Clooney</a></strong> — are desperately trying to help him heal from the crippling divorce. "George was hoping to cheer him up when he <a href="http://starmagazine.com/2017/03/08/brad-pitt-divorce-george-clooney-twins-godfather-video/"><strong>asked him to be the twins' godfather</strong></a>, and it worked — Brad is so honored and thrilled!" another source told <em><strong>Star</strong></em>.</div></div><div data-item-number='7' data-item-id='382663' id='382663' class='ami-image-type ami-gallery-item ami-gallery-item-id-382663 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-1.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-1.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-1.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">Coleman Rayner</div></a><div class="ami-gallery-item-credit">Coleman Rayner</div><div class="ami-gallery-entry"><em>What do you think about <a href="http://starmagazine.com/2016/11/09/brad-pitt-first-public-appearance-post-divorce-angelina-jolie/"><strong>Brad's drastic transformation</strong></a> since his divorce? Tell us your thoughts below!</em></div></div>		<div data-item-title="Taboola" data-item-url="taboola-endcard" data-item-id="taboola-endcard" id="taboola-endcard-slide" class="ami-gallery-item ami-gallery-item-id-taboola-endcard">
			<div class="ami-endcard-wrapper">
				<div id="taboola-endslate-thumbnails"></div>
			</div>
		</div>
		</div><div class="gallery-thumbnails">
              <div id="film-strip"><a href="javascript://" class="slide-trigger" data-eq-item="0" data-item-number="1" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382657/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-6.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="1" data-item-number="2" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382658/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-5.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="2" data-item-number="3" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382659/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-3.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="3" data-item-number="4" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382660/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-4.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="4" data-item-number="5" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382661/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-7.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="5" data-item-number="6" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382662/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-2.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="6" data-item-number="7" data-item-title="" data-item-url="http://starmagazine.com/photos/brad-pitt-divorce-weight-frail-skinny-pics/photo/382663/" data-item-total="7" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/brad-pitt-divorce-weight-loss-skinny-diet-pics-1.jpg?w=150"></a></div></div><div class="mobile_box_wrapper">
	<span class="close-ad">X</span>
	<button type="button" class="slick-prev slick-arrow mobile-box-prev" style="display: block; top: 150px;"><span>Previous</span></button><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 300px; margin:0 auto;"></div><button type="button" class="slick-next slick-arrow mobile-box-next" style="display: block; top: 150px;"><span>Next</span></button>
	</div></div>			</article>
			
			<section class="below-article" id="article-bottom-part"><!-- Sponsored content -->
							<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
				
				<div class="clear">
									</div>
				<div id="comments-wrapper"><!-- Slide in comments -->
					<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
					<div id="commentsDiv"
     class="spot-im-frame-inpage"
     data-post-id="382649"
     data-gigya-streamid="382649 http://starmagazine.com/?p=382649"
     data-gigya-categoryid="Articles01"></div>
				</div><!-- END Slide in comments -->
			</section><!-- END Sponsored content -->
		</div>

	</div><!-- END Post container -->




	
</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Copyright © 2016 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
            <p class="footer-links">
                <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" rel="nofollow">Privacy Policy</a>
                <a href="http://www.americanmediainc.com/terms-and-conditions" target="_blank" rel="nofollow">Terms of Use</a>
                <a href="http://www.americanmediainc.com/sites/americanmediainc.com/files/Star_MediaKit_2016_r3.pdf" target="_blank" rel="nofollow">Advertising</a>
            </p>
            <p class="footer-info">Part of the American Media Inc. Celebrity News Network.</p>
            <p class="footer-powered">
                Powered by <a href="http://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt2_ads_widget-4" class="widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"></div>
			</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="09802e1fda">

			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'Sailthru Content Spider [AMI - Star Magazine/2debffdb2921ed519abdf72ed9035148]'
         });
  }
});
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/starmagazine.com\/photos\/brad-pitt-divorce-weight-frail-skinny-pics\/":382649};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/photos/brad-pitt-divorce-weight-frail-skinny-pics/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170425"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170425"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170425"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQL8gpTc_MK9YvSi0uyM8rzixL1c3MTUxPLdbPwiIIAA.js?20170425"></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/jc7bDoIwDAbgF3IDwfcxdZRZ2KHSsYBP70hMjIkH7vqnXw91lYkr8IrdbClIKUlZcA6ntamGt3yoP2JOjaKlfeLzll9SEkweLNwp4CYmFI5BKKMSRx3Kdzrc5nJUZygOEmpP4S--mtIhM66_NUlMkVHzaLtdex2UN8DzLtxDMOslLuqoW33aRh4.js?20170425"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/BcGBDYAgDATAiaCu9JJqSijgF010eu82eWwKPMUCHSc-6yo1ZCoPLStF4WhtB3O9buWb3foP.js?20170425"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLS5JLMpNTE-sysxL1c8q1i_JSM1N1THRLy_QTc1NSk3Ry83MAwA.js?20170425"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170425"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 83/136 queries in 0.177 seconds using memcached
Object Caching 5532/6147 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2017-04-25 11:03:33 by W3 Total Cache -->