<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-star0.heartyhosting.com/wp-content/cache/minify/000000/bY3hDoIwDIRfiFn0hUwpzaxsY1k3DT69k0ECif-uve_uenhJBPQmumIlaJViLDrHabkB6elhNC-Otev3kGZMHi1-JDCsZneFJ-eINIGfx1JpeMtoOStIJdm0a4Nb0T6tKC4_UllnG3fRMiglGY7FdwkElgMnobnm_soD_6vb9Bc.css?20170517" media="all" />

	<title>[PHOTOS] Amy Schumer Spotted First Time Split Boyfriend Ben Hanisch</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="http://starmagazine.com/xmlrpc.php" />
	<meta property="fb:pages" content="16158679804" />

    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VhBMIqPFso2kv1sYp0dTIxHPlYVgHOKXqXS1FygKvDE" />
<script>var utag_data = {"canonical_url":"\/photos\/amy-schumer-split-boyfriend-ben-hanisch-first-photos\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","node_id":"386789","content_type":"gallery","node_category":["News"],"node_tags":["Amy Schumer"],"content_updated_date":"2017\/05\/18","content_publish_date":"2017\/05\/18","page_title":"Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend","sponsorship_name":"none","gallery_slides":"6","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		if(parseUrlParams("test") !== "none") {
			console.log(utag_data);
		}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist= true;
				do {
					var c= 'gCStest='+Math.floor(Math.random()*100000000);
					document.cookie= persist? c+';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if (document.cookie.indexOf(c)!==-1) {
						document.cookie= c+';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while (!(persist= !persist));
				return null;
			}

			var amiLoadAdJS = function(url, implementationCode, location){

				var scriptTag = document.createElement('script');
				scriptTag.src = url;

				scriptTag.async=true;

				if (amiGetCookieSupport()==null) {
					scriptTag.async=false;
					scriptTag.defer=true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild(scriptTag);

				//return "script:"+url+" async:"+scriptTag.async+" defer:"+scriptTag.defer;
				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The comedienne and Ben Hanisch were together for a year-and-a-half."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Amy Schumer split boyfriend"/>
<link rel="canonical" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script>/* observer-6.0.10 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);</script>
		<script>
		(function (window) {
		    /**
		     * Section 1 - Divs define
		     * =============================================================================
		     */
		    // Define page divIds
		    window.headertag = window.headertag || {};
			window.headertag.desktop_divIds = ["dfp-tag-horizontal-position-1","dfp-tag-rightrail-position-2","dfp-tag-rightrail-position-3","dfp-tag-wallpaper","dfp-tag-interstitial"];
			window.headertag.mobile_divIds = ["dfp-tag-mobile_top","dfp-tag-mobile_box","dfp-tag-mobile_bottom","dfp-tag-mobile_interstitial"];

		    /**
		     * Section 2 - Headertag Safety Check
		     * =============================================================================
		     */
		    window.googletag = window.googletag || { cmd: [] };
		    window.googletag.cmd.push(function() {
		        if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
		            window.headertag = window.googletag;
		        }
		    });
		}(window));
		</script>
		
		<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XTC0qMdDMrjHULEtNT0xIzi_SzivWLSxKLdDNKynWT8_PSMtMB.js?20170517"></script>
<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script>
	<script src="http://js.indexww.com/ht/bebop-library.js"></script>
<script type='text/javascript'>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</script><link rel="alternate" type="application/rss+xml" title="Star Magazine &raquo; Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend Comments Feed" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/feed/" />
<!-- {OpenX} -->
<!-- headerbidder disabled -->
<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="Amy Schumer" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://starmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b16044f-c6ab-4e19-92dd-08f924cfec5b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Star Magazine";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "starmagazine.com";
oneSignal_options['subdomainName'] = "starmagazine.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.15df0189-2d21-4404-bd16-e27bc91473d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://starmagazine.com';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#d82588';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#d82588';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/starmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<link rel='stylesheet' id='style-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=20170517' type='text/css' media='all' />
<link rel='stylesheet' id='style-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic&#038;ver=20170517' type='text/css' media='all' />


<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/BcEBCoAwDAPADzkr-KKAZXSQqtkU3Ou9263dj-srjCoMXxm5bPbGZWDpAyIqZqRb68bzcGVM_Q.js?20170517"></script>
<link rel='https://api.w.org/' href='http://starmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://starmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://starmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1-1CCx' />
<link rel="alternate" type="application/json+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fphotos%2Famy-schumer-split-boyfriend-ben-hanisch-first-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://starmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstarmagazine.com%2Fphotos%2Famy-schumer-split-boyfriend-ben-hanisch-first-photos%2F&#038;format=xml" />
<link rel="icon" href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114">
<meta name="msapplication-TileImage" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2015/02/favicon-54e6338dv1_site_icon.png?fit=114%2C114"/>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-05-18 16:08:19" />
<meta name="sailthru.title" content="Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend" />
<meta name="sailthru.tags" content="Amy Schumer" />
<meta name="sailthru.image.full" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?resize=715%2C490" />
<meta name="sailthru.image.thumb" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend" />
<meta property="og:url" content="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-18T20:08:19+00:00" />
<meta property="article:modified_time" content="2017-05-18T20:31:19+00:00" />
<meta property="article:author" content="http://starmagazine.com/author/weinstein12/" />
<meta property="og:site_name" content="Star Magazine" />
<meta property="og:image" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?resize=715%2C490" />
<meta property="fb:app_id" content="16158679804" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Star_News" />
<meta name="twitter:site" content="@Star_News" />
<meta name="twitter:title" content="Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend" />
<meta name="twitter:description" content="Post by @Star_News." />
<meta name="twitter:image" content="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?resize=715%2C490" />
			<script>
				var doRefreshT = false;
			</script>
			<script type="text/javascript">
		    (function() {
		        function async_load(script_url){
		            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
		            var s = document.createElement('script'); s.src = protocol + script_url;
		            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		        }
		        bm_website_code = "C44782D1EE7447A9";
		        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
		        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
		    })();
		</script>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/starmagazine.com\/photos\/amy-schumer-split-boyfriend-ben-hanisch-first-photos\/"},"headline":"Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend","datePublished":"2017-05-18T16:08:19+00:00","dateModified":"2017-05-18T16:31:19+00:00","author":{"@type":"Person","name":"Star Staff"},"publisher":{"@type":"Organization","name":"Star Magazine","url":"http:\/\/starmagazine.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/star-logo.png","width":"500","height":"194"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/starmagazineonline\/","https:\/\/twitter.com\/Star_News","https:\/\/en.wikipedia.org\/wiki\/Star_(magazine)","http:\/\/www.americanmediainc.com\/brands\/star"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?resize=500%2C281","width":"500","height":"281"},"description":"The comedienne and Ben Hanisch were together for more than a year."}</script>
		<script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://starmagazine.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/amp/" /><script type="text/javascript">var leaderboardTimeout = 5000;</script>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://starmagazine.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=28" />
				<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'compact',
				'theme' : 'light'
			});
		};
	</script>
</head>
<body class="post-template-default single single-post postid-386789 single-format-gallery news">
	<script>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</script><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>						<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
												<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
												<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
						<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/starmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
	<div id="darkness"></div>

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-307025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307025"><a href="http://starmagazine.com/">Home</a></li>
<li id="menu-item-307026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-307026"><a href="http://starmagazine.com/category/news/">News</a></li>
<li id="menu-item-307027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307027"><a href="http://starmagazine.com/category/news/exclusives/">Exclusives</a></li>
<li id="menu-item-307028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307028"><a href="http://starmagazine.com/category/videos/">Videos</a></li>
<li id="menu-item-307029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307029"><a href="http://starmagazine.com/category/photos/">Photos</a></li>
<li id="menu-item-339658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339658"><a href="http://starmagazine.com/category/sweepstakes/">Sweeps</a></li>
<li id="menu-item-307035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307035"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&#038;cds_page_id=202126">Subscribe</a></li>
<li id="menu-item-338758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338758"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div class="top-pane"><!-- Top Pane container -->
		<div class="header-wrapper"><!-- Header wrapper -->

			<div id="menu-trigger" class="menu-trigger"><!-- Menu trigger button -->
				<span></span>
				<span></span>
				<span></span>
			</div><!-- END Menu trigger button -->

			<h4><!-- STAR Logo -->
				<a href="http://starmagazine.com/">
					<img src="http://starmagazine.com/wp-content/themes/vip/am-starmagazine/images/star-logo.png" id="logo" alt="Star Magazine">
				</a>
			</h4><!-- END STAR Logo -->

			<div id="tools"><!-- Socials and search -->
				<a href="#" class="search-modal icon-search" rel="nofollow"><span class="screen-reader-only">Search</span></a>
				<a class="soc-link icon-twitter" href="https://twitter.com/Star_News" title="Twitter" target="_blank" rel="me"><span class="screen-reader-only">Twitter</span></a>
				<a class="soc-link icon-fb" href="https://www.facebook.com/starmagazineonline" title="Facebook" target="_blank" rel="me"><span class="screen-reader-only">Facebook</span></a>
				
				<!-- Search bar -->
				<div class="search-popup">
					<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

					<div class="close-btn"></div>
				</div>
				<!-- // -->
			</div><!-- END Socials and search -->

			<!-- Subscribe mobile btn -->
			<!-- END Subscribe mobile btn -->

			<div class="scoops-wrapper"><!-- Star pays for scoops -->
				<div class="scoops">
					<p>STAR Pays for Scoops!</p>
					<p><a href="#" id="send-scoop" class="tips" rel="nofollow">Click here!</a></p>
				</div>
							</div><!-- END Star pays for scoops -->

		</div><!-- END Header wrapper -->

		<!-- Search bar mobile -->
			<div class="search-popup-mobile">
				<form method="get" role="search"  action="http://starmagazine.com/search" title="Type and press Enter to search">
	<input type="text" id="m" size="34" value="" name="search" class="search-term" placeholder="Start Typing To Search..." type="text">
	<input id="searchsubmit" value="GO" rel="nofollow" type="submit">
</form>

				<div class="close-btn"></div>
			</div>
		<!-- // -->
	</div><!-- END Top Pane container -->


	<div class="nav-pane nav-visible"><!-- Navigation Pane container -->
		<nav class="header-wrapper menu-with-dropdown"><!-- Header wrapper -->
			<nav id="navigation" class="menu-header"><ul id="menu-main-menu" class="menu"><li class="home-for-lavalamp"></li><li id="menu-item-386590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386590 has-tags"><a href="http://starmagazine.com/tag/jennifer-lawrence/" data-tagitem="774"  data-postitems="" >JLAW STRIP CLUB</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/photos/jennifer-lawrence-pole-dancing-shirtless-naked/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/jennifer-lawrence.jpg?resize=246%2C180"></div><p>See Her Raunchy Dance Moves At The Strip Club In 10 Clicks</p></a></li><li><a href="http://starmagazine.com/videos/jennifer-lawrence-shirtless-strip-club-reaction-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/jennifer-lawrence-shirtless-strip-club-reaction-video.jpg?resize=246%2C180"></div><p>JLaw Blames Pals For 'Drunk' Pole-Dancing Video</p></a></li><li><a href="http://starmagazine.com/videos/jennifer-lawrence-shirtless-strip-club-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/jennifer-lawrence-shirtless-strip-club-video.jpg?resize=246%2C180"></div><p>Shirtless & Naughty! ‘Drunk’ JLaw CAUGHT At A Strip Club</p></a></li><li><a href="http://starmagazine.com/videos/jennifer-lawrence-bizarre-daily-tradition-wine-dog-walking/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/jennifer-lawrence-bizarre-daily-tradition-wine-dog-walking.jpg?resize=246%2C180"></div><p>Jennifer Lawrence Has A Bizarre Tradition At The End Of Every Day</p></a></li></ul></div></li>
<li id="menu-item-386507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386507 has-tags"><a href="http://starmagazine.com/tag/brad-pitt/" data-tagitem="213"  data-postitems="" >SKINNY BRAD PITT</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/brad-pitt-angelina-jolie-divorce-interview-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/brad-pitt-angelina-jolie-divorce-interview-video.gif?resize=246%2C180"></div><p>Brad Confesses He's To Blame For Angelina Jolie Divorce</p></a></li><li><a href="http://starmagazine.com/photos/brad-pitt-weight-divorce-baggy-pants-video/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/brad-pitt-skinny-weight-divorce-baggy-pants-video-2.jpg?resize=246%2C180"></div><p>Brad Pitt Hides Drastic Weight Loss AGAIN Under Baggy Clothing</p></a></li><li><a href="http://starmagazine.com/photos/brad-pitt-divorce-skinny-weight-big-pants/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/brad-pitt-divorce-skinny-weight-big-pants-1.jpg?resize=246%2C180"></div><p>Brad Pitt Is So Skinny His Pants Are Falling Off!</p></a></li><li><a href="http://starmagazine.com/photos/angelina-jolie-kids-walk-divorce-pics/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/angelina-jolie-kids-walk-divorce-pics-1.jpg?resize=246%2C180"></div><p>Angelina Jolie Settles Into Single Mom Life In L.A.</p></a></li></ul></div></li>
<li id="menu-item-386430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386430 has-tags"><a href="http://starmagazine.com/tag/kim-kardashian/" data-tagitem="963"  data-postitems="" >KIMYE CRISIS</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://starmagazine.com/videos/kanye-west-kim-kardashian-divorce-rushes-home-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/kanye-west-kim-kardashian-divorce-separate-lives-video.jpg?resize=246%2C180"></div><p>Kim Kardashian Rushes Back To L.A. As Tensions With Kanye Explode</p></a></li><li><a href="http://starmagazine.com/videos/caitlyn-jenner-doesnt-speak-kim-kardashian-feud/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/caitlyn-jenner-doesnt-speak-kim-kardashian-feud.jpg?resize=246%2C180"></div><p>Caitlyn Jenner Admits She Doesn’t Speak To Kim Kardashian Anymore</p></a></li><li><a href="http://starmagazine.com/photos/kim-kardashian-cellulite-legs-leather-skirt-photoshop-scandal/"><div class='star-thumb star-gallery-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/kim-kardashian-cellulite-legs-leather-skirt-photoshop-scandal-6.jpg?resize=246%2C180"></div><p>Kim Kardashian's Cellulite Nightmare Is TAKING OVER Her Legs Now</p></a></li><li><a href="http://starmagazine.com/videos/kim-kardashian-filming-kuwtk-butt-scandal-video/"><div class='star-thumb star-video-thumb' ><img width="246" height="180" alt="thumbnail" src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/kim-kardashian-filming-kuwtk-jonathan-cheban-butt-scandal-video-1.jpg?resize=246%2C180"></div><p>Kim Kardashian Tries To Hide Her Lumpy Butt While Filming 'KUWTK'</p></a></li></ul></div></li>
<li id="menu-item-382453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382453"><a href="http://starmagazine.com/hot-and-fit/" data-tagitem=""  data-postitems="" >HOT &#038; FIT</a></li>
</ul></nav>			<a href="https://w1.buysub.com/pubs/SR/DST/DST_print_digital.jsp?cds_page_id=202126&cds_mag_code=DST&id=1467297421938&lsid=61820936492027252&vid=2" target="_blank" class="subscribe-btn">
				Subscribe!
			</a>
			<div class="tag-rollover-bg"></div>
		</nav><!-- END Header wrapper -->
	</div><!-- END Navigation Pane container -->

	<!-- Send us a scoop -->
	<div class="scoop-wrap">
		<div id="email_scoop">
			<div class="close close-btn"></div>
			<p>Send us <span>your scoop!</span></p>
			<form id="email_us_tip">
				<input type="hidden" name="action" value="star_tip_form">
				<div class="sender-info">
					<div class="field-container"><input placeholder="Your Name" type="text" name="name" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Email Address" type="email" name="email" value="" required="required"></div>
					<div class="field-container"><input placeholder="Your Phone Number" type="text" name="phone" value="" required="required"></div>
					<div class="sender-msg">
						<textarea placeholder="Scoop Info Here!" name="tip" required="required"></textarea>
						<div id="captcha_div"></div>
						<button type="submit"class="hide-mobile">SEND NOW!</button>
						<p class="call">or call (800) 609-8312</p>
					</div>
				</div>
			</form>
		</div>
	</div>
	<!-- // -->
</header>



<div id="content-wrapper"><!-- Content wrapper -->
<div role="complementary" id="header-ad-zone">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1"  adonis-marker></div>
						<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"  ></div>
			</div>	<div class="wrapper-sticky"><!-- Wrapper sticky - SHOULD BE THERE, it solves ad issue in sidebar OT-169-->
		<div id="sidebar-left"><!-- Sidebar left -->
			<div id="sidebar_interior_for_banners"><!-- Sidebar interior for banners -->

				<div class="gallery-header"> <!-- Gallery Header -->
					<p class="post-flag">Moving On</p>					<h1 class="entry-title">
						<span>Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend</span>
					</h1>

					<p class="entry-subtitle">The comedienne and Ben Hanisch were together for more than a year.</p>
					<div id="gallery-captions"> <!-- Gallery-captions -->

						<div class="gallery-item">
							<div id="gallery-caption"></div>
							<div class="author"><!-- Author Box -->
								By <a href="http://starmagazine.com/author/weinstein12/" title="Posts by Star Staff" rel="author">Star Staff</a>, <time datetime="2017-05-18T16:08:19+00:00">May 18, 2017</time> 
							</div><!-- END Author Box -->
							<p class="gallery-credits"></p>
						</div>

					</div><!-- END Gallery-captions -->
										<p class="gallery-tags">
						<span>File under: </span><a href="http://starmagazine.com/tag/amy-schumer/" rel="tag">Amy Schumer</a>					</p>
									</div> <!-- END Gallery Header -->

					<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-386789" class="share-twitter sd-button share-icon no-text" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-386789" class="share-facebook sd-button share-icon no-text" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_fX0yGgC7&posts_ids=386789', function( data ) {
			var comCount = data.messages_count['386789'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+' Comments</li>');
		});
	</script>
					<div id="gpt2_ads_widget-15" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2"  adonis-marker></div>
			</div>				<div class="related-galleries widget"><!-- Related Galleries Widget -->
					<p class="related-galleries-title">
						<i class="asprite asp-related-galleries"></i>Related galleries</p>
					<script>
						jQuery(document).ready(function ($) {
							var data = {'action': 'output_timeline', 'postid': '386789'}
							$.get(ajaxurl, data,
								function (response) {
									$(".related-galleries").append(response);
								}
							);
						});
					</script>
				</div>
				<div id="image-18" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://starmagazine.com/hot-and-fit/"><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/04/hotfit_forSUMMER_RR.png" class="alignnone" /></a></div>
</div><div id="sailthru-subscribe-id-8" class="widget Sailthru_Subscribe"><h3 class="widgettitle"></h3>        <div class="widget-newsletter-rr">
	        <h3>Breaking news in your inbox!</h3>
	        <div class="success" hidden="hidden"><strong>Thank you.</strong><br /> Please look out for our email in your inbox.</div>
	        <form method="post" action="#" id="star-sailthru-add-subscriber-form" class="sailthru-add-subscriber-form">
		        <div id="star-sailthru-add-subscriber-errors"></div>

		        <!-- <p>Sign up to get major breaking news sent directly to your inbox!</p> -->
		        <input type="email" name="email" id="sailthru_email" required="required" value="" class="field" placeholder="Enter your email address" />
		        <input type="submit" value="SUBMIT" class="submit" />
		        <input type="hidden" name="sailthru_nonce" value="b0852280f8" />
		        <input type="hidden" name="sailthru_email_list" value="Star_Confirmed_2016" />
		        <input type="hidden" name="action" value="add_subscriber" />
		        <input type="hidden" name="vars[source]" value="http://starmagazine.com" />
		        <input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
		        <input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">
	        </form>
        </div>
        <script type="text/javascript">
	        (function ($) {
		        "use strict";
		        $(function () {
			        // when a user clicks subscribe
			        $(".sailthru-add-subscriber-form").submit( function( e ){

				        e.preventDefault();
				        var user_input = $(this).serialize();
				        var form = $(this);
				        $.post(
					        ajaxurl,
					        user_input,
					        function(data) {
						        data = jQuery.parseJSON(data);
						        if( data.error == true ) {
							        $(".sailthru-add-subscriber-errors").html(data.message);
						        } else {
							        $('#sailthru-modal .sailthru-signup-widget-close').fadeIn();
							        $(form).html('');
							        $(form).parent().find(".success").show();
						        }
					        }
				        );

			        });


		        });
	        }(jQuery));
        </script>

        </div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div class="desktop-sub" style="width:300px;height:250px;">
	<img src="/wp-content/uploads/2016/08/subscribe-box-bg.jpg" border="0" width="300" height="250" orgWidth="300" orgHeight="250" usemap="#subscribe-map" alt="" />
	<map name="subscribe-map" id="subscribe-map-1">
		<area  alt="Subscribe" title="" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DST&cds_page_id=202126" shape="rect" coords="0,208,80,248" style="outline:none;" target="_blank" />
		<area  alt="Give a Gift" title="" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=STA&cds_page_id=110516" shape="rect" coords="84,201,141,250" style="outline:none;" target="_blank" />
		<area  alt="Renew" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="145,207,206,250" style="outline:none;" target="_blank" />
		<area  alt="Customer Service" title="" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" coords="211,200,296,250" style="outline:none;" target="_blank" />
	</map>
</div></div>
		</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"  adonis-marker></div>
			</div>				
			</div><!-- END Sidebar interior for banners -->
		</div><!-- END Sidebar left -->
	</div><!-- END Wrapper sticky -->




	<div><!-- Post container -->
		<div class="post">
			<!-- Mobile Header -->
			<div class="mobile-header">
				<p class="entry-title">
					Amy Schumer Spotted Looking Seriously Glum After Split With Boyfriend				</p>
				<h2 class="entry-subtitle">The comedienne and Ben Hanisch were together for more than a year.</h2>				<p class="author">By <a href="http://starmagazine.com/author/weinstein12/" title="Posts by Star Staff" rel="author">Star Staff</a>, <time datetime="2017-05-18T16:08:19+00:00">May 18, 2017</time></p>
			</div>
			<!-- END Mobile Header -->

			<article>
								<div id="ami-gallery"><script type="text/javascript">
					var next_post_url = "http://starmagazine.com/photos/tori-spelling-baby-son-first-photo-shoot/";
					var prev_post_url = "";
					</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":null,"image":[{"@type":"ImageObject","datePublished":"2017-05-18T16:02:15+00:00","caption":"Amy Schumer was snapped out in New York City for the first time since news broke her split with her boyfriend Ben Hanisch.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-05-18T16:02:16+00:00","caption":"The comedienne looked casual in gym clothes as she headed out from her apartment. ","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/MEGA36247_001.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-05-18T16:02:17+00:00","caption":"She and Ben dated for just over a year and their split appears amicable. ","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/MEGA36247_036.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-05-18T16:02:18+00:00","caption":"The furniture designer's brother, Tim, told Page Six that Ben is doing just fine. He said, \u201cHe\u2019s doing fine. He\u2019s all right. Everybody\u2019s friendly. They\u2019re good.\u201d","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/MEGA36247_025.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-05-18T16:02:19+00:00","caption":"But Tim wasn't sure what exactly caused the breakup. He admitted, \u201cI\u2019m not quite sure. I don\u2019t know all the details on what happened.\u201d","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/MEGA36247_014.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-05-18T16:02:20+00:00","caption":"Meanwhile, Amy is celebrating the successful weekend her new movie, Snatched, had at the box office.","url":"http:\/\/i0.heartyhosting.com\/starmagazine.com\/wp-content\/uploads\/2017\/05\/MEGA36247_033.jpg?resize=700%2C700","width":"700","height":"700"}]}</script><span class="ami-counter"><span class="ami-current">1</span> of <span class="ami-total">6</span></span><div class="slick-gallery"><div data-item-number='1' data-item-id='386796' id='386796' class='ami-image-type ami-gallery-item ami-gallery-item-id-386796 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry"><strong><a href="http://starmagazine.com/tag/amy-schumer/">Amy Schumer</a></strong> was snapped out in New York City for the first time since news broke her split with her boyfriend <strong>Ben Hanisch</strong>.</div></div><div data-item-number='2' data-item-id='386797' id='386797' class='ami-image-type ami-gallery-item ami-gallery-item-id-386797 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_001.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_001.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_001.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry">The comedienne looked casual in gym clothes as she headed out from her apartment. </div></div><div data-item-number='3' data-item-id='386798' id='386798' class='ami-image-type ami-gallery-item ami-gallery-item-id-386798 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_036.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_036.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_036.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry">She and Ben dated for just over a year and their split appears amicable. </div></div><div data-item-number='4' data-item-id='386799' id='386799' class='ami-image-type ami-gallery-item ami-gallery-item-id-386799 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_025.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_025.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_025.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry">The furniture designer's brother, <strong>Tim</strong>, told <em>Page Six</em> that Ben is doing just fine. He said, “He’s doing fine. He’s all right. Everybody’s friendly. They’re good.”</div></div><div data-item-number='5' data-item-id='386800' id='386800' class='ami-image-type ami-gallery-item ami-gallery-item-id-386800 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_014.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_014.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_014.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry">But Tim wasn't sure what exactly caused the breakup. He admitted, “I’m not quite sure. I don’t know all the details on what happened.”</div></div><div data-item-number='6' data-item-id='386801' id='386801' class='ami-image-type ami-gallery-item ami-gallery-item-id-386801 ami-gallery-item-image'><noscript><img src="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_033.jpg?fit=700%2C700" alt="" ></noscript><a href="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_033.jpg?fit=700%2C700" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_033.jpg?fit=700%2C700" alt="" ><div class="ami-gallery-item-credit-mobile">MEGA</div></a><div class="ami-gallery-item-credit">MEGA</div><div class="ami-gallery-entry">Meanwhile, Amy is celebrating the successful weekend her new movie,<em> Snatched</em>, had at the box office.</div></div>		<div data-item-title="Taboola" data-item-url="taboola-endcard" data-item-id="taboola-endcard" id="taboola-endcard-slide" class="ami-gallery-item ami-gallery-item-id-taboola-endcard">
			<div class="ami-endcard-wrapper">
				<div id="taboola-endslate-thumbnails"></div>
			</div>
		</div>
		</div><div class="gallery-thumbnails">
              <div id="film-strip"><a href="javascript://" class="slide-trigger" data-eq-item="0" data-item-number="1" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386796/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/amy-schumer-split-boyfriend-ben-hanisch-first-photos.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="1" data-item-number="2" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386797/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_001.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="2" data-item-number="3" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386798/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_036.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="3" data-item-number="4" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386799/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_025.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="4" data-item-number="5" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386800/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_014.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="5" data-item-number="6" data-item-title="" data-item-url="http://starmagazine.com/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/photo/386801/" data-item-total="6" data-item-bg="http://i0.heartyhosting.com/starmagazine.com/wp-content/uploads/2017/05/MEGA36247_033.jpg?w=150"></a></div></div><div class="mobile_box_wrapper">
	<span class="close-ad">X</span>
	<button type="button" class="slick-prev slick-arrow mobile-box-prev" style="display: block; top: 150px;"><span>Previous</span></button><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 300px; margin:0 auto;"></div><button type="button" class="slick-next slick-arrow mobile-box-next" style="display: block; top: 150px;"><span>Next</span></button>
	</div></div>			</article>
			
			<section class="below-article" id="article-bottom-part"><!-- Sponsored content -->
							<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
				
				<div class="clear">
									</div>
				<div id="comments-wrapper"><!-- Slide in comments -->
					<div class="comments-top-bar">Comments <span class="close-btn"></span></div>
					<div id="commentsDiv" class="spot-im-frame-inpage" data-post-id="386789"></div>
				</div><!-- END Slide in comments -->
			</section><!-- END Sponsored content -->
		</div>

	</div><!-- END Post container -->




	
</div><!-- END Content wrapper -->
<footer role="contentinfo">

    <div class="footer-wrapper">
        <div id="footer_bot_line">
            <p class="copyright">Copyright © 2016 Odyssey Magazine Publishing Group Inc. All Rights Reserved.</p>
            <p class="footer-links">
                <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" rel="nofollow">Privacy Policy</a>
                <a href="http://www.americanmediainc.com/terms-and-conditions" target="_blank" rel="nofollow">Terms of Use</a>
                <a href="http://www.americanmediainc.com/sites/americanmediainc.com/files/Star_MediaKit_2016_r3.pdf" target="_blank" rel="nofollow">Advertising</a>
            </p>
            <p class="footer-info">Part of the American Media Inc. Celebrity News Network.</p>
            <p class="footer-powered">
                Powered by <a href="http://boylesoftware.com" target="_blank" rel="nofollow">Boyle Software</a>
            </p>
        </div>
    </div>
</footer>
<div id="gpt2_ads_widget-4" class="widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"  ></div>
			</div>
		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="688da4e379">

				<script>
		  var adonis = adonis || {};
			adonis.conditionalAdRendering = true,
		    adonis.scriptResources = ['http://js.indexww.com/ht/htw-ami-v2.js'];
		</script>
		<script>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</script>
			<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'Sailthru Content Spider [AMI - Star Magazine/2debffdb2921ed519abdf72ed9035148]'
         });
  }
});
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/starmagazine.com\/photos\/amy-schumer-split-boyfriend-ben-hanisch-first-photos\/":386789};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/photos/amy-schumer-split-boyfriend-ben-hanisch-first-photos/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://starmagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170517"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/starmagazine.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170517"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/starmagazine.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170517"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQL8gpTc_MK9YvSi0uyM8rzixL1c3MTUxPLdbPwiIIAA.js?20170517"></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/jc7bDoIwDAbgF3IDwfcxFcos7FDXQZhP70hMjIkH7tr0-9vW1UJcgVNsZ0NeSknKgLUYc1ONb_2h_og5NYrWVjEYHIDiM3XeBq-IJIgODNzJ4yYiCgcvtKASSz3Kdzre5nJdL1AcJNSO_F987cqEuin_1iQhBUbNk-l37bVQ3gDHu_AAvsuXsKqjbvVpizwA.js?20170517"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/BcGBDYAgDATAiaCu9JJqSijgF010eu82eWwKPMUCHSc-6yo1ZCoPLStF4WhtB3O9buWb3foP.js?20170517"></script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLS5JLMpNTE-sysxL1c8q1i_JSM1N1THRLy_QTc1NSk3Ry83MAwA.js?20170517"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-star1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170517"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 83/123 queries in 0.101 seconds using memcached
Object Caching 5487/6070 objects using memcached
Content Delivery Network via cdn-star0.heartyhosting.com

 Served from: starmagazine.com @ 2017-05-18 16:31:55 by W3 Total Cache -->